Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Pro 4.0.4604 and Logic 9 not sounding
Last post Thu, Oct 29 2009 by jackballed, 3 replies.
Options
Go to last post
Posted on Thu, Oct 29 2009 18:24
by jackballed
Joined on Wed, Oct 21 2009, Posts 17
Hello,

I've spent hours setting a template in Logic 9 to use in conjunction with VE Pro. I have three instances of VE Pro on my master computer (Mac Pro 3ghz 8-core, 16 GB ram, MOTU 2408mk3) and two instances on a slave computer (Macbook Pro 2.4ghz, 4 GB ram). When I record in MIDI on any of the VE Pro tracks from my Mac Pro things seem great momentarily. When I switch over to any other track in Logic, what I just recorded on that VE Pro track does not play back. But if I go back to that VE Pro/Mac Pro track (with it selected and record enabled) it plays fine. Then again, when I don't have it selected or record enabled nothing sounds, yet all the regions and MIDI data still show up. If I copy that MIDI region to an EXS track it all plays fine.

I've tried opening up a fresh project in Logic and this still occurs. If I recreate this in Cubase 4.5.2 it works fine.

I'm wondering if the problem is from Logic 9, VE Pro or just me?

Thanks for the help.
Mac Pro 7,1 | macos monterey
Posted on Thu, Oct 29 2009 18:33
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
Try setting the process buffer range of Logic to Medium. This is actually a requirement to run the VE Pro AU properly in Logic. A manual update is in the making in that regard.
Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Thu, Oct 29 2009 18:46
by jackballed
Joined on Wed, Oct 21 2009, Posts 17
Hi Karel,

Thank you so much for the help! That was the issue.

I even feel like an idiot now because my friend who recommended VE Pro to me stated that I have to low the buffer range to medium when I use it in Logic. Good thing I listened, huh?

Anyway, thanks again!
Mac Pro 7,1 | macos monterey
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.