Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sun, Jun 13 2010 21:05
by plurye
Joined on Sun, Nov 19 2006, Posts 313

I read in the compatibility list that RealGuitar and RealStrat are working in VE Pro.  That seems to be only partially true.  If anyone could try this, I'd appreciate it:

1. Create an instance of VE Pro (either standalone or through a sequencer).

2. Within that VE Pro, create two AU RealGuitar tracks.  Load a guitar model into each.

3. Save that VE Pro setup, then close VE Pro.

4. Reopen VE Pro, then load the setup you just saved.

My experience says you'll get a message saying "Plug-in Failed To Load".  Sometimes one of the RealGuitar instances loads but the other doesn't.  Sometimes if the RealGuitar interface loads, it will have no guitar model loaded in. BTW the RealGuitar and RealLPC seem to function fine once they're loaded - but if you save an instance of VE Pro with more than one loaded and try to reopen that setup, the RealGuitars don't load, or don't load properly. So you have to load each instance of RealGuitar or RealLPC "manually" each time you open VE Pro.

Can anyone else try this and tell me what happens?

Much appreciated,

Peter

Posted on Tue, Jun 15 2010 10:44
by whlederman
Joined on Mon, Jan 25 2010, Posts 112
Yes,I tried it with VE Pro 4.0.5814 and get the same message "could not load plugin"
but only one plugin real guitar fail,the other one is oke.
It doesn't happen if you only have one real guitar,though.
Could that be from real guitar??
Willy
Posted on Tue, Jun 15 2010 12:33
by plurye
Joined on Sun, Nov 19 2006, Posts 313

Thanks for confirming.  Re your comment about two guitars, I get the same behavior —  but sometimes the one RealGuitar that does load has no guitar model in it.  Re your comment that the message doesn't happen with just one RealGuitar -- I thought that too, at first. So as a workaround I tried opening two instances of VE Pro, each containing only one RealGuitar instance.  The same thing happened the next time I tried to open the two instances of VE Pro:  One guitar loaded, the other got the "Plug-in Failed To Load" message.  I'm going to email MusicLab about this - if you'd do the same, I'd appreciate it.  Obviously there are workarounds, but VE Pro is by far the best way fto use RealGuitar on a slave computer at this point because of the the audio over LAN feature of VE Pro.  So I hope both VSL and RealGuitar will take a look!

Thanks,

Peter

Posted on Thu, Jun 17 2010 03:27
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

I'm glad to inform you that the next version of VE Pro will have a workaround for this RealGuitar bug. Stay tuned.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Thu, Jun 17 2010 17:02
by plurye
Joined on Sun, Nov 19 2006, Posts 313

That's great - thanks!!!!

Peter

Posted on Mon, Jun 21 2010 09:57
by clueblast
Joined on Wed, Mar 18 2009, Posts 43

hi

i´m, having the exact same problem with steinbergs (discontinued) VirtualGuitar2.

would it be possible to add a similar fix for this?

thanks

iMac Pro 10.13.X / MacBook Pro 2017 10.14 / Logic Pro 10.4.2 / 32GB / Apogee Ensemble Thunderbolt
Posted on Mon, Jun 28 2010 10:40
by Daniel001
Joined on Mon, Jul 23 2007, Posts 28
plurye wrote:

That's great - thanks!!!!

Peter

 

 +1 Big Smile

Posted on Tue, Feb 01 2011 22:55
by Rob Kral
Joined on Thu, Nov 13 2003, Los Angeles, Posts 68

What's the latest on this?

Posted on Tue, Feb 01 2011 23:35
by plurye
Joined on Sun, Nov 19 2006, Posts 313

Been working fine since Karrel built a workaround into the subrelease of VEPro that came shortly after my email.

Peter

Posted on Tue, Feb 01 2011 23:53
by Rob Kral
Joined on Thu, Nov 13 2003, Los Angeles, Posts 68

I'm about to install RealGuitar and RealStrat and use it on my VEPro machine. Could you tell me any more details of the workaround, for example how to use it? Thanks.

Posted on Wed, Feb 02 2011 00:04
by plurye
Joined on Sun, Nov 19 2006, Posts 313

Karel built the workaround into VE Pro (it's a Musiclab bug) - just load it up the normal way and play. As long as you're not using an old version of VE Pro you'll be fine.

Posted on Sat, Feb 19 2011 10:19
by DeniseS
Joined on Mon, Sep 20 2010, Posts 6
Hi:
A bit off topic but could one of you who owns Real Guitar explain how you use it as a plugin? Don't you need an audio channel input? What about latency?
I use Amplitube 3 and would love to use it in VEPro to offload the processing in Cubase.

Thanks a lot.

Dsmith
d smith
Posted on Tue, Feb 22 2011 07:38
by orchetect
Joined on Fri, Nov 14 2008, Vancouver, Canada, Posts 90
Load RealGuitar into VE, then you can insert FX plugins such as Guitar Rig or Amplitube onto the audio channels within VE Pro's mixer.
Steffan Andrews | www.orchetect.com
2019 Mac Pro - macOS 10.15.5 - 16-core - 192GB RAM - 8TB SSD - 580X | Cubase Pro | UA Apollo racks x 3
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.