Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Go to last post
Posted on Tue, Jul 27 2010 15:32
by Tonus
Joined on Sun, Sep 27 2009, Posts 17


After powering down my studio for a week I've come back to a nasty issue...

First thing I did was uninstall (with Add/remove programmes) VEP and install build 6150 on my XP 32 Cubase sequencer and two Win7 64 slaves.

The only other thing I'd done before the problems started was to update Kontakt to v4.1 on sequencer and slaves.

When I loaded my Cubase template I noticed it was taking a long long time to open, eventually tracing the issue to the VEP vst3 plugins - they were taking either 2mins+ each to load (I have 3 instances in my template) or were crashing Cubase and never loading...

So I tried hiding the VEP vst3 (from Program Files/Common Files) and the template loaded in good time without the VEP plugs.

The next thing I did was shut down the slaves... same issue loading the vst3... and then tried unplugging the network cable on my sequencer... same issue.

After that I rolled back to v5436, and then 4686, then back to 6150 and the plug always takes ages to load...

I then tried updating Cubase to v5.5, which I was holding out on doing, but these issues kind of forced my hand. That didn't work either... in fact just on the last try my template loaded after about 6-7 mins, and then when I opened another instance of the vst3 VEP it crashed Cubase with 'Runtime Error'.

Has anyone had any issues like this at all? Where the loading of VEP vst stalls for ages? I thought it might be the VST 'looking' on the network, but like I said even after unplugging the network cable it still hangs for ages...

As far as I know I've not done or changed anything since it worked just fine, apart from the VEP/Kontakt updates

Any help would be great as I'm starting a film project this week...

Many thanks


Posted on Tue, Jul 27 2010 15:52
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

Does the plugin connect and load to the VE Pro Server while this happens (as in, does the VE Pro Server create an instance or marks an existing instance as connected, and/or starts loading data in the instance), or is there no connection established at all?

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Tue, Jul 27 2010 17:27
by Tonus
Joined on Sun, Sep 27 2009, Posts 17

Hi Karel,

Yes, they connect eventually... and seems to work fine... it's just a case of waiting for them to load. I use 3 x plugins in my Cubase template; two for one machine and one on another (both in decoupled mode) so it can take 10 mins for my template to load up.



Posted on Tue, Jul 27 2010 18:02
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1957

I have not had that issue with Cubase 5.1 or 5.5. What I have had which may be similiar, is Vienna Suite as VST3 - is 'less-than-stable'.

But there may be things about Cubase on a Mac that enter the picture there.

Are you using both Kontakt 3 and Kontakt 4 in an instance of VEP? Or in a metaframe?

This may be redundant, but what I'd do is delete and rebuild Cubase preferences. Certainly if you've gone to 5.5, you should have done before installing. Which may be obvious to you...

Apple M1 - Mac OS 14
Posted on Tue, Jul 27 2010 18:19
by Tonus
Joined on Sun, Sep 27 2009, Posts 17

Hi Gianna, thanks - no am not using K3 & K4 together... these decoupled VEP slaves have been pretty solid for quite a long time now (apart from a couple of connection issues) so I think that the problem in something that's happened on the sequencer machine.

Hope I can sort this out - very strange for Cubase to all of a sudden not like loading it... it popped in as quick as say a Kontakt 4 instance about a week ago...


Posted on Wed, Jul 28 2010 12:06
by Tonus
Joined on Sun, Sep 27 2009, Posts 17

So after a couple of days working back and trying things out I finally got the VEP vst3 to load in the normal amount of time by rolling back to Cubase v5.0.0... don't know if I could move forward from here to C5.5.0 without hitting the same problem, but at least I can work!

I'm going to look into the problem from a Cubase perspective...



Posted on Wed, Jul 28 2010 17:27
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1957

I'll say this, the only VST3 I'm using now in Cubase is VE Pro (The others I have are Vienna Suite, which is unpredictable); which has but one problem, when I run the slave in x64 kernel, Cubase doesn't immediately see the 32-bit VEP server, I have to give it a dry run.

There are interesting new problems with 5.5, but it isn't 'worse' overall, as there is much better multicore support to make up for bizarre things - like it now insists my key editor's top of window aligns with the top of project window, No_Matter_What. Will not remember this correctly.

Minor annoyances. There are major annoyances for people who use things in Cubase I don't, eg., Media Bay, on certain systems.

You MUST trash Cubase preferences before a big update. It's in the knowledge base - and is strongly advised by Steiny in this case.

Apple M1 - Mac OS 14
Posted on Fri, Jul 30 2010 10:49
by Tonus
Joined on Sun, Sep 27 2009, Posts 17

Thanks Gianna...

I think something a bit more sinister has happened somehow to my sequencer, as now going back to fairly memory intensive Cubase projects I'm getting Runtime Errors now - Cubase obviously not coping well with loading bigger cues.

Same here re the Media Bay - I never use it so the 5.5 update (while I had it) was pretty unproblematic. Got to stay put with 5.0.0 until I'm between jobs to be on the safe side.

I'll get into the preference-trashing habit... probably a very good call, and not something I've ever done.

Thanks again,


You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.