Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Aug 24 2010 19:39
by drew buchan
Joined on Sun, Nov 27 2005, Posts 242

Hi

Have just installed the latest version of Ensemble PRO ... but now it won't start. Says eLicenser cannot find the key.

I do have a code for Epic Orchestra ... but cannot find code for Ensemble Pro.

What am I doing wrong?

Thanks

Posted on Tue, Aug 24 2010 19:48
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12661

Hello Drew,

do you see your Vienna Ensemble 3 license on your ViennaKey (it is the license for Vienna Ensemble PRO)?

If not, we have sent 3 Activation Codes for Vienna Ensemble PRO when you registered Vienna Ensemble PRO.

Let me know,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Aug 25 2010 10:30
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

Hello Drew,

please restart your computer and when you´re on Mac, please dis/reconnect your Vienna Key and repair permissions with disk utility. Then launch eLCC – do you see the key and the licenses now?

In case that the problem persists please send your setup details and a problem description to .

Best regards,

Maya

/Maya - Vienna Symphonic Library
Posted on Wed, Aug 25 2010 16:55
by drew buchan
Joined on Sun, Nov 27 2005, Posts 242

Hi

I cannot see Vienna Ensemble 3 (or any vienna ensemble license) on my key.

Which is strange, because I have been using it for over a year (with Epic Orchestra and all my other Vienna libraries).

However, I have found an archived email with 3 activation codes for VE 3.

So, I have used the first of these to "activate" a VE3 license.

But still no joy ... I am getting two errors .. "Unknown Exception Caught. Process Failed" ... then the message about unable to find the license.

My other Vienna apps start fine (including VI Pro)

I will try updating elicenser.

Posted on Wed, Aug 25 2010 17:21
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

Yes, this sounds like an outdated eLicenser driver.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Wed, Aug 25 2010 17:26
by drew buchan
Joined on Sun, Nov 27 2005, Posts 242

Yes. That worked. Thanks

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.