Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Articulation Problems Using the "FULL" Sibelius Soundsets
Last post Fri, Oct 15 2010 by andi, 4 replies.
Options
Go to last post
Posted on Wed, Oct 13 2010 23:10
by Rob Welsh
Joined on Thu, Feb 12 2004, Chicago, IL, Posts 68

Many of the articulations are not activated when I use the "Full" Sibelius Sound Sets. For example, if I right the text command for "blare" in the horns. it will not switch to this in the sinlge horns or the a8 Horns. The "gliss" will work in the single horns but not in the a8. I have made sure that the chosen articulation is in the playback dictionary, or I put it in manually, with the correct sound ID change that I see for the instrument in the Sound Set Editor. I use this with VI Pro within MIR. I have the most current VE Soundsets and Vienna House Styles. I would really like to use many of these "Full" sound set articulations triggered by various text commands in my score, then export to Logic to fine tune things, but without having to really ad too many articulation keyswitch changes at that point.

Thanks

Rob

Sibelius Ultimate, Logic Pro 10
Mac Pro 2x3GHz Quad-Core Intel Xeon,
9 GB RAM, OS 10.6
HP Z800 Workstation 2 x Intel Xeon x5580 3.2GHz Quad Core
48G RAM
Windows 7 (x64)Pro
Echo 3G Audio interface
Motu 828 MKII

Posted on Thu, Oct 14 2010 08:31
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3261

Hello Rob!

Sometimes commands in combination with other commands do not work as expected. In such a case it is often helpful to insert an "ord." before the new command like "blare".
Please also be aware that not every articulation is available for every instrument. The blare articulation for example is available for the Horns a4 and a8, but not for the single Horns.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Oct 14 2010 18:39
by Rob Welsh
Joined on Thu, Feb 12 2004, Chicago, IL, Posts 68

Thanks for the fast reply, Andi.

     The "ord" did help when changing to a new command. However, in regards to the "blare" articulation, I do see a "HO1_sus_blare" patch in the "E2" cell of the single vienna horn, 01 Horn Vienna Basic Matrix, of Horns 64 Full preset. BUT, the "blare" for the a8 is in the "F2" cell slot, not the "E2". Does that mean that many of the articulations that are loaded, which appears to be all of them, are not available when used with text messages? How would I know which one's are and which one's are not, when using these FULL presets. It does seem to show about all of the articulations in the sound set editor that are loaded.

Thanks

Rob

Sibelius Ultimate, Logic Pro 10
Mac Pro 2x3GHz Quad-Core Intel Xeon,
9 GB RAM, OS 10.6
HP Z800 Workstation 2 x Intel Xeon x5580 3.2GHz Quad Core
48G RAM
Windows 7 (x64)Pro
Echo 3G Audio interface
Motu 828 MKII

Posted on Fri, Oct 15 2010 09:48
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3261

Hello Rob!

You are right about HO1_sus_blare. Sorry, that's a mistake in the preset. This patch belongs to cell F2. If you copy the cell E2 to cell F2, the blare articulation should work.

In the full presets almost all cells can be reached with text messages. The ones that can't be reached can be reached with MIDI commands (keyswitches) with the following syntax:
~Nxx,64
xx stands for the pitch (12=C0, 13=C#0, 14=D0, 24=C1, ...)

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.