Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Concern: Migrating Vienna Ensemble
Last post Wed, Jul 13 2011 by shmorrell, 3 replies.
Options
Go to last post
Posted on Wed, Jul 13 2011 15:35
by JBlongz
Joined on Sun, Jan 09 2011, United States, Posts 47

If I change my computer and location (to another city), but install the same software and 3rd party instruments from my previous computer, will Vienna Server remember which instances and plugins to load?

Retina MacBook Pro 2.8GHz Quad i7 16GB 768 SSD
Mac Mini 2.3 GHz Quad i7 16GB 512 SSD
Posted on Wed, Jul 13 2011 16:20
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12106

Hello JBlongz, 

I don´t see why it shouldn´t work, if the setup is identical. 

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Jul 13 2011 23:42
by shmorrell
Joined on Thu, Dec 11 2003, Los Angeles, Posts 27








p.p1 {margin: 0.0px 0.0px 10.0px 0.0px; font: 10.0px Arial}
p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; line-height: 14.0px; font: 12.0px Arial; color: #1d274b}

I think you'll need to make sure that all the sample drives are named exactly the same as well, otherwise VEPro will not be able to load it's samples.

Paul - do you know a way around this problem (I posted this in an different thread):

Yes! I'm having the same issue. The dialog box that let's you specify a location for missing samples appears for a moment, then dismisses itsself. It happens with Play2.1 and Kontakt 4.1 instruments within VEPro.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.