Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] VEPro PC Slave Problem 64bit Server
Last post Tue, Aug 26 2014 by EmotiveMusic, 7 replies.
Options
Go to last post
Posted on Mon, Sep 12 2011 20:28
by student3608
Joined on Thu, Aug 04 2011, Posts 4

.

Posted on Mon, Sep 12 2011 21:45
by Shawn Gibson
Joined on Tue, Sep 23 2008, Toronto, Posts 192

When I tried to hook up rewire to load sibelius in cubase it never showed, maybe a similar 32/64 issue?

I can't speak to you about EW issues but I'm running one VSL slave w/24GB on Intel (all my purchases on it, see my sig) and the same on a second slave for EW+augments. The EW machine crashes all the time, the VSL not so much, never actually unless I f-up. My EW machine is all secondary samples, so I can't imagine what people who buy EW orchestral samples feel! My software is up to date as of 2 last week. 

Eternal Nube with a passion for all-things VSL.
Posted on Tue, Sep 13 2011 02:03
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2723

If I was you I will try to narrow down your problem

On the slave put a few VSL libs and see if it is working in 64 bit without EW, then add EW !

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur

MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd

Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series, Many Synchronised libs
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Tue, Sep 13 2011 11:48
by student3608
Joined on Thu, Aug 04 2011, Posts 4

.

Posted on Wed, Sep 14 2011 16:16
by jackballed
Joined on Wed, Oct 21 2009, Posts 17
A few things that come to mind:

Are you opening the 64-bit VE Pro server on the PC? If you don't know, there are two separate servers: one for 32-bit and one for 64-bit.

Have you tried opening Logic in 32-bit first, close, then reopen in 64-bit? Logic doesn't recognize new AUs unless you load it in 32-bit first.

Try opening a completely new Logic project, add an instrument, open VE Pro and see if the 64-bit PC shows up. Then you'll know if it's a PC problem or Logic problem.

Finally, maybe try to uninstall-reinstall VE Pro on the PC. BTW, I know you mentioned this, have you made sure you're running the same versions of VE Pro on both computers?
Mac Pro 7,1 | macos monterey
Posted on Thu, Sep 15 2011 19:17
by student3608
Joined on Thu, Aug 04 2011, Posts 4

.

Posted on Tue, Aug 26 2014 05:53
by EmotiveMusic
Joined on Mon, Jul 28 2014, Posts 3
Thanks, although it's a few years later, this thread helped me. Windows firewall doesn't seem to matter for me, but I figured it out. I had to enable network sharing/discovery.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.