Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Problems with Download Manager
Last post Tue, May 20 2014 by Neues Atelier, 15 replies.
Options
Go to last post
Posted on Tue, May 15 2012 20:59
by thecamelot
Joined on Sun, Jan 20 2008, Posts 11

 Hi there!

I hope I'm right here at this place with my problem! Couldn't find a better place in the forum.

Just bought SpecialEdition Vol.3, registered it on my dongle and downloaded it using the Vienna Download Manager. Took about 8h. I think all packages are fully downloaded. I compared it with the info that is given in the text file I found in the download directory. I mean the size of the last .cab-file (..._26.cab) fits perfectly to the number stated in the text file. So I assume that everythin is downloaded.

However, the download manager starts checking the files and pauses after a while whithout any apparent reason. That actually is not a real problem, I can  press "start" again and it will continue. It stops several times, kind of like, after every single cab-package was checked.When I continue pressing start again and again it reaches finally 100% in the progress bar and then blows up. Windows is telling me that the application had some serious trouble and closes it.

I could try deleting this session and start it all over again but I hope I could avoid it. Since downloading takes quite some time and apparantly I already got all the files on my hdd. I wonder, is there a way to just use them and just install them?

By the way, I'm using the vienna download manager version 2.1.10719 on WinXp Sp3. It is by far not the first thing I bought directly over your page and downloaded it using your download manager, but the first time that this happend.

Thank you for any help you could provide.

David

EDIT:

Ok, sorry,  just after I wrote this I remembered that there is the library installer(long time since I've installed a vsl-product from dvd and not from download) . I tried that one with the package info file and it said it cannot read the installation package (file is corrupted?). So I guess that means redownload another 8h anyway.

  

Posted on Sun, Jul 01 2012 09:57
by Mike B Studios
Joined on Thu, Feb 16 2012, Hollywood, CA, Posts 411
8 hours to download... seriously?
Posted on Tue, Jul 03 2012 12:37
by thecamelot
Joined on Sun, Jan 20 2008, Posts 11
Mike B Studios wrote:
8 hours to download... seriously?

Yes, I downloaded it twice. Each time it took me about 8 h.

Posted on Wed, Jul 04 2012 03:31
by Mike B Studios
Joined on Thu, Feb 16 2012, Hollywood, CA, Posts 411

I do hope all is well now.... Enjoy those Strings. Big Smile

Posted on Sat, Sep 08 2012 14:16
by mschaubr
Joined on Tue, Apr 24 2012, Posts 4
Hi, I encounter a similar problem. Purchased very recently VSL Volume 1 special edition and the download does not start. All downloads remain at 0%. I downloaded and installed the latest eLicenser version 6.4.2, restarted my laptop. Checked the access rights of VSL download manager in my firewall settings and it is allowed to access the internet. I'm running the latest version of W7 64bit home premium SP1. 1 file has status checking files and the others are downloading but nothing happens whatsoever. My laptop has an I7 quad core and 16GB RAM. And of course my elicenser is connected.

Anyone any ideas?
Posted on Sat, Sep 08 2012 15:14
by Chris Hesketh
Joined on Thu, Jun 09 2005, Posts 38

I've got exactly the same problem. I purchased the MIR Room Pack 2 today and the download manager remains at 0%. I suspect they are having some server difficulties. Hopefully they can resolve them soon.

I am using the latest Download Manager v2.1.11242

- Asus P6T Deluxe Intel X58 Chipset
- GSkill 24GB (6x4GB) DDR3 1333MHz Memory
- (Quad-Core)Intel(R) Core(TM) i7 920 @ 2.66GHz 8 MB cache LGA1366
- WESTERN DIGITAL VelociRaptor 150GB SATA2 16MB WD1500HLFS and Samsung SpinPoint F1 HD103UJ 1TB Hard Drive SATAII
- PCI RME HDSP 9652, 3 x ADAT optical I/O
Posted on Sat, Sep 08 2012 16:22
by mschaubr
Joined on Tue, Apr 24 2012, Posts 4
Waw, great to know!
Posted on Sat, Sep 08 2012 19:21
by Mcak
Joined on Thu, Sep 06 2012, Posts 1
I also have the same problem.
Download of Woodwinds I has stopped at 46.5%. (from yesterday)

Although I tried download also after that repeatedly, it does not start.

Windows7 Pro SP1 64bit 16GB RAM

Download Manager v2.1.11242


P.S.
It seems that the server was restored.
Download was resumed.

Thank you.
Posted on Sun, Sep 09 2012 04:26
by Mike B Studios
Joined on Thu, Feb 16 2012, Hollywood, CA, Posts 411

I should count my blessings.

I've never had a VSL download issue.

Posted on Sun, Sep 09 2012 08:57
by mschaubr
Joined on Tue, Apr 24 2012, Posts 4
It's downloading Alelujah!!!!
Posted on Sun, Sep 09 2012 11:21
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13300

Hi guys, 

Sorry for the inonvenience. Of course these hickups happen on a beautiful saturday evening....

Thanks for your understanding and patience, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Dec 01 2013 01:28
by Russell Wilson
Joined on Fri, Dec 27 2002, Utah, Posts 23

Thanksgiving weekend and I am having the same problem a year later.

bought the Triple Horn single, got it activated, downloaded DLM and double clicked the download file.

24 hours later the DLManager interface shows ZERO PROGRESS, but does say DOWNLOADING FILES

My connection status on Windows shows 19 million bytes downloaded, and I am on a very fast download speed.

24 hours for a single instrument???  Zero progress, zero rate??

wow, this is like going back fifteen years!

Posted on Mon, Dec 02 2013 12:59
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 1002

Hello Russell,

 

Is it possible that you are behind a (corporate?) firewall?

 

Please write a short message to  with a reference to this thread and I will try to find a solution for you!

 

Best, Marnix

Posted on Tue, Dec 03 2013 07:03
by Russell Wilson
Joined on Fri, Dec 27 2002, Utah, Posts 23

Hey Marnix!

It is now clear that the US server was down in some way.  I eventually spent three

hours retrying the download every fifteen minutes, and suddenly it connected.  On the 11th try DLM

came to life and showed rate, percentage, etc., just as it should.

The wholedownload only took four minutes.  Needless to say, I was much relieved.

I wasted way too much time watching the blank DLM say DOWNLOADING when it wasn't.

Not my best VSL experience, but I'm happy with the results.

Russ

Posted on Tue, May 20 2014 11:29
by Neues Atelier
Joined on Sat, Sep 28 2013, Vienna, Posts 4
Hi there,

I can't install Vienna Download Manager in my iMac (OS X 10.5.8). I realize it is not the latest OS version but i can't actualize to a newer one.

Where can I find an older installer?

Thank you
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.