Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE pro 5 slave/protools 8
Last post Fri, May 24 2013 by watercolours, 3 replies.
Options
Go to last post
Posted on Thu, May 23 2013 16:36
by watercolours
Joined on Sat, Mar 27 2004, Posts 36

Hi,

I've bought a new MacBookPro 15 so it will run with 10.8xxx.As I still have an old TDM system on a G5 PPC, I'm wondering if the last version(5.1.11262) of VE5pro compatible with PPC (not supported but working) will run under my new montain lion slave machine as both machines have to run the same version.

Thanks

Posted on Thu, May 23 2013 19:25
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

The latest versions of VE Pro 5 do not support PPC any longer. The last version to (unofficially) support it is 5.1.11548, which is available from the Archive section of the VE Pro 5 user area page.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Fri, May 24 2013 12:41
by watercolours
Joined on Sat, Mar 27 2004, Posts 36

Thanks, yes but my question actually is: does this old version of VEP5  run OK on a MacBookPro with OS 10.8

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.