Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Repetition samples a little strange
Last post Thu, Jul 11 2013 by julian, 6 replies.
Options
Go to last post
Posted on Mon, Jul 01 2013 19:22
by julian
Joined on Fri, Jan 07 2005, UK, Posts 720

I've noticed something strange on some of the repetiotion samples - for example Orcchestral Violins Peeformance Legato Sus 4V.

If you play a repeated note the first note is fine the second also OK but the third, fourth and fifth appear to be just the second note repeated again with another note that is a second long layered with the first note and which you hear cut out after a beat or so. In VI-Pro the second note always gets an activity arrow whilst the 3rd.4th and 5th notes round robin an activity arrow.

Also if you restrict the repetitions to just 3,4 and 5 you just hear the same short note a second long repeating itself even though the patch is a long sustain patch.

Is this corect?! as some other patches behave like this.

Thanks

Julian

Posted on Sun, Jul 07 2013 20:36
by julian
Joined on Fri, Jan 07 2005, UK, Posts 720

No one else hear this effect?

Posted on Thu, Jul 11 2013 19:39
by Austin
Joined on Thu, Oct 31 2002, California, Posts 373

Hi Julian,

The Legato Interval patch in general from Orchestral Strings contain one alternate sample which is why when you repeat a note, it sounds different but not when repeated more than that. The solution to this is to load up in your Performance Repeition folder the Legato Slow patch which have many more repitition samples built in to solve this issue.

Potato
Posted on Thu, Jul 11 2013 20:27
by julian
Joined on Fri, Jan 07 2005, UK, Posts 720

Hi Austin,

This is what I understand - it is just that VI Pro presents 5 "alternate notes" which it, I suspect, creates by mixing a short sample from somewhere else with the first or second alternate note. 

What is really weird is if you restrict VI pro to play just 3,4,5 alternations omitting 1 and 2 then all it plays are long stacato samples! So some device in the VI-Pro is mixing 2 samples together but not when you manually select particular alternations to play.

Julian

Posted on Thu, Jul 11 2013 20:53
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12879

HI Julian, 

I´m afraid I can´t reproduce this. Please send a short song that demonstrates what you mean to

Thanks, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Jul 11 2013 21:43
by julian
Joined on Fri, Jan 07 2005, UK, Posts 720

Hi Paul,

Sent across a Logic file along with audio bouce that shows the effect.

Thanks

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.