Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Newest update (5.3.13151) created dreaded "stuck notes".
Last post Fri, Mar 21 2014 by RootNDoo, 1 replies.
Options
Go to last post
Posted on Fri, Mar 21 2014 04:14
by RootNDoo
Joined on Tue, Nov 25 2008, Posts 46

For some reason, I finally got the dreaded "stuck notes" everyone has been talking about using DP 8.05 with this latest update.  I tried to double check a few things.  First was a restart of both Master and Satellite machine (upgraded both at the same time).  I also tried running with and without Auto Delay Comp.   

Once the usual set of tricks didn't work, I downgraded back to 5.3.13045, and everything is back to normal again.  It's very strange as I've heard about this problem but never experienced it myself until now.  Seems like an absolute nightmare to try and diagnose as it varies so much from user to user.  

In case anyone else runs into this problem, 5.3.13045 is working for me.  

Mac Pro 6-core 3930k Asus Saberooth x79
32GB RAM 10.9.5 Digital Performer 9
Windows 7 - 16 core Xeon E5-2650 v2 - SuperMicro
128 GB Ram - VE Pro hosting Kotakt, Play, SWAM
Tags: stuck notes
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.