Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Strings in Sibelius
Last post Thu, Aug 14 2014 by Ege, 6 replies.
Options
Go to last post
Posted on Sun, Apr 27 2014 23:38
by stevetrumpet
Joined on Thu, Jan 24 2008, United Kingdom, Posts 178

I have been using my own Soundsets for strings and thought I'd try the ones from the installer but things are not working...

I have the soundsets in sib (6.2) and assign say Appass Violins in my playback config

I then, in VE, choose the preset for Appass standard Lib I & II (to have mutes in the same instance) and the artics are all wrong (and the mutes seem to be up and octave in the preset?)

is that the correct preset to use??

I've been using soundsets for years and years so know how it is supposed to work and generally things do - so I don't what the issue is here?

Any thoughts?

Steve 

Posted on Mon, Apr 28 2014 08:51
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3150

Hello Steve!

Maybe you don't have the correct Sibelius instruments in your score. The Appassionata Strings programs only work correctly with the "[VSL Appassionata Strings]" instruments from the "Vienna Symphonic Library" House Style. You can switch to these instruments as follows:
- If you are not already using the "Vienna Symphonic Library" House Style, go to the menu Import House Style.
- Select the "Vienna Symphonic Library" House Style and keep at least the instrument definitions and the playback dictionary activated.
- Go to the Sibelius instruments menu by pressing "i".
- Add the Strings instruments you need in your score one more time, but this time choose the "[VSL Appassionata Strings]" instruments.
- Cut the content from your old staves and paste it to the new ones.

I hope this helps.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Mon, Apr 28 2014 10:36
by stevetrumpet
Joined on Thu, Jan 24 2008, United Kingdom, Posts 178

Thanks - done and working :) 

Posted on Wed, Aug 13 2014 16:23
by Ege
Joined on Sat, Jan 22 2005, Washington, DC, Posts 104

I am having a related question when using the Solo Strings (I and II) instruments in Sibelius 7.5.1.  I have consulted the Optimizing Soundset Manual v. 2.5 from the VSL website, but I am having trouble figuring what to do.  First, when I am loading instruments into the Manual Section of Play output in Sibelius, am I to choose "Solo Strings" (the name of the package of samples I purchased or "Ensemble Strings". 

Second, when I set up a staff in Sibelius, using 'I" (for Instrument), which violin should I choose for my staff?   (I have already imported the VSL House Style).  Here are my choices in the "Add or Remove Instruments" dialog that pops up when I press "i":  Solo Violin, Violin 1, Violin I, Violin I [VSL Orchestral Strings] and then several violin choices keyed to various VSL libraries, such as "Violin I [VSL Appasssionata Strings".  There is no choice for "Violin I [VSL Solo Strings]".  Help appreciated.

Steve

IMac, 2.9 GHz Intel 4 Core i5, 32 GB, OSX 10.10.1
Posted on Thu, Aug 14 2014 07:49
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3150

Hello Steve!

In order to use the Solo Strings with Sibelius, please use the Sibelius Solo Strings instruments ("Solo Violin", "Solo Viola", ...). In the Playback devices menu, load the sound set "VE Strings" for the activated Vienna Ensemble. On the Sibelius Manual Sound Sets page assign the Solo Strings programs. In Vienna Ensemble load the VI presets that come with the VSL Soundset Installer. They can be loaded under PRESET/Sibelius/Strings 2.8/Solo Strings.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Aug 14 2014 14:23
by Ege
Joined on Sat, Jan 22 2005, Washington, DC, Posts 104

Andi --

I did as you suggested, and the samples appear to be working fine. Thank you for prompt answer.  If you think necessary, you might edit the "Optimizing Siblelius" document to clarify how to set up Solo Strings.  I found it a little confusing.

Steve

IMac, 2.9 GHz Intel 4 Core i5, 32 GB, OSX 10.10.1
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.