Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Sequoia 13 and VSL
Last post Fri, Nov 28 2014 by andi, 2 replies.
Options
Go to last post
Posted on Fri, Nov 28 2014 11:33
by Byxx
Joined on Tue, Mar 30 2010, Posts 46

Dear Composers,

I tried out  bit on Sequoia with VSL but can´t integrate Ensemble5 at the moment. Vienna Instruments works fine.If anybody has some suggestions on Audio Settings in Sequoia would be fine

 UserPostedImage

Thanks

Best regards

Tim

Special Edition
Sequoia 13
Windows 10
Vienna Ensemble Pro 5
Posted on Fri, Nov 28 2014 12:12
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3253

Hello Tim!

I don't have Sequoia 13, but Vienna Ensemble works fine with Sequoia 12 here. Just a shot in the dark. Could it be that you have moved or copied the plugin (.dll) file and now the version numbers of Vienna Ensemble Service and the plugin don't fit. If that is the case, please uninstall the Vienna Instruments software, then search your hard drive for remaining files called "Vienna*.dll". Delete these files and reinstall the Vienna Instruments & Vienna Ensemble software.

If that doesn't help, please let me know what happens when you try to connect the Vienna Ensemble Service Interface that can be seen in your screenshot.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.