Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sun, Nov 30 2014 00:06
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

Hi,

I'm confused about why I can't get all of my plugins to show up in VE Pro on my slave Mac which is a 2006 Mac Pro 1,1, 2.66 Ghz.

In logic they're all showing up, but I note that Logic is in 32-bit mode. One of them (Trillian) says that it's 32-bit in Logic. 

But I can't get it to show up in VE Pro. 

Can someone explain what's happening and what I need to do?

Thanks.

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Sun, Nov 30 2014 00:12
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

Just an update - I did an experiment and opened Logic in 64-bit (I'm sort of trying to update this old machine).
I note that all 32-bit plugins are opening in a separate 32-bit section of all the I/Os.

So what do I do? Is there a way to ge these 32-bit plugins to work in VE Pro 64-bit?

I have no idea how this works or how to solve it so would appreciate some advice thanks!

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Sun, Nov 30 2014 00:26
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

Ok this is probably me just being stupid then - I just realised I can open them all in the NON-64-BIT version of VE Pro.
Can I still use those on my normal machine, with VE Pro on my slave? (I'm testing this now)

Still would appreciate any advice :) 

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Sun, Nov 30 2014 01:10
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1749

if what's hosting the plugins _is_ a 32-bit host, that's what will run, you aren't going to make a 32-bit plugin work in VE Pro x64.
There are plugins which are both. There is a Trilian that works in x64, it works in both. 1.4.3d.

Additionally, there will be plugins that earlier operating systems will not see. First one I encountered was a Flux plugin. Now, Kontakt 5.4 is not seen by VE Pro here.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.6
VE Pro 7, Cubase Pro 11.0.10
Posted on Sun, Nov 30 2014 01:29
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

Great thanks,

So is there any problem with just running "normal" (NON-64-bit) VE Pro on my slave so I can run those plugins? They seem to feed fine into my 64-Bit Logic X on my main machine okay. I'm not losing quality or anything?

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Sun, Nov 30 2014 22:17
by twistiejoe
Joined on Mon, Nov 04 2013, Posts 28

Can I get some more advice please?

Main Machine: iMac 2.8Ghz, 16GB RAM, OSX 10.8.5
Slave Machine: MacPro 2,1. 2x 2.66 Quad-Core Intel Xeon, 32GB RAM OSX 10.6.8, samples streamed via SAMSUNG 1TB EVO (on SATA I though).
DAW: LogicX
Posted on Sun, Nov 30 2014 23:11
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1749

No, there is no problem. Unless the 32-bit version is lower quality for some reason, I mean 64-bit is not through itself a guarantee of higher 'quality', although there may be something the developer has done in it. 64-bit is primarily about addressing more physical memory.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.6
VE Pro 7, Cubase Pro 11.0.10
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.