Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Erratic Pops and Samples Cutting Out
Last post Fri, Sep 04 2015 by Plougot, 8 replies.
Options
Go to last post
Posted on Wed, Dec 10 2014 08:59
by Jim Shipley
Joined on Wed, Nov 11 2009, Posts 21

 

Until this year I had all my DAW on my iMac. As I started working with larger projects, I started getting erratic pops, and samples (especially bass) would cut out after initially sounding.

So I got a slave PC (see configuration below) to handle all my VSL stuff (samples, VE Pro, MIR Pro) while keeping Cubase 6.5 on my iMac.

This worked well for several months. Now I’m noticing the same symptoms showing up again.

Working with largers orchestrations, pops and sounds cutting out (especially double basses) have started again. The CPU meter on the PC slave shows way below  maxing out, so that’s not the problem. But something seems to be overloading. After playing the piece through 4 or 5 times, these problems seem to get less (but not always).

I don’t know if this happening on the VSL or Cubase side.

Any suggestions will be greatly appreciated.

- Jim

iMac 3.2 GHz i3 Dual Core, 16 Gb ram, Cubase 6.5

Slave: Windows 7,  i7 Intel 6 Core, two SSD drives, 32 Gb ram, VE Pro, MIR Pro

 

Posted on Thu, Dec 11 2014 08:34
by DG
Joined on Wed, May 12 2004, Posts 8608

It sounds as if your computer can't cope with the number of voices that it is being asked to play at one time. I get this as well when using Dimension Strings. So I don't use them any more. Are you using SSD?

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Thu, Dec 11 2014 08:42
by Jim Shipley
Joined on Wed, Nov 11 2009, Posts 21

Hi DG,

Yes I'm using SSD's, and I'm using a full array of Dimension strings. I have the DM's on one SSD and the other VSL instruments on a second SSD. What is the limiting factor on my computer: ram, speed, hard disk capacity, other? I thought I was getting a slave PC that would handle this size of orchestra without any problems.

I really want to use the Dimension strings - is there any workaround?

Thanks!  - Jim

Posted on Thu, Dec 11 2014 10:15
by Jim Shipley
Joined on Wed, Nov 11 2009, Posts 21

Hi DG,

Thanks for your suggestion about the Voices overload! I can see now that the voices are red-lining when the sounds cut out.

I realize I never adjusted the VI Pro Audio Engine settings when I got the slave PC. And honestly I don't have a clue what are the best settings to optimize my slave PC.

Can anyone give me some guidance on the optimal VI Pro Audio Engine settings for my particular Slave PC setup:

 

 

Slave PC:

- Windows 7,

- Asus P9X79, Intel X79, S 2011, DDR3, SATA III - 6Gb/s, SATA RAID, PCIe 3.0 (x16), ATX

- Intel Core i7 4930K Extreme, 2011, Ivy Bridge, Six Core, 3.4GHz, 3.9GHz Turbo, 5 GT/s DMI, 34x Ratio, 12MB Cache

- 250 GB SSD: Dimension Strings,

- 120 GB SSD: All other instruments,

- 1 TB HDD: System,

- 32 Gb ram,

Running: VE Pro & MIR Pro

 

 

iMac: 3.2 GHz i3 Dual Core, 16 Gb ram, Cubase 6.5

Posted on Thu, Dec 11 2014 17:30
by DG
Joined on Wed, May 12 2004, Posts 8608

Unfortunately even with the voices maxed out in the instance it is still unusable from time to time. What I don't understand is that when it's been played a few times it's much better. that would imply that some sort of cache or swap file is being used, but as I[m nowhere near up to the limit of my memory, it shouldn't be. I'm afraid that this is one for VSL to explain, and hopefully sort out with an update. the only way that I can solve this is to put each DS player in its own instance, but that's not a good way to work for me, so it was better just to get rid of DS altogether. Let me know if you find a solution.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Mon, Dec 15 2014 19:28
by matt_the_manic
Joined on Sun, Nov 06 2011, Posts 17

I am having exactly the same issues with Dimension Strings. Currently I use them on a piece that consists of 4 violins, 4 violas, 3 celli and 3 basses... when I first play the piece many notes are cut off the same way as reported by other dimension string users... but playing the song 2 up to 3 times the red marks on the overload voices indicator on VIpro disappear and after that everything is fine. What is going on under the hood? Shall I copy some of my dimension strings onto another SSD? so to say... violins and violas on SSD1 and celli and basses on SSD2? will that improve my situation? Dimension Strings sound fantastic and it would be even better not having these streaming issues at the beginning. maybe someone of VSL can join the discussion... I already tried different settings on the Audio Engine Preferences: Default Preload from minimum to maximum .....no effect... any ideas? cheers! Matt :-)

Posted on Wed, Aug 26 2015 12:04
by Plougot
Joined on Mon, Jan 25 2010, Posts 87

Same issue here, from time to time, but only on the dimension string basses... Dimension strings are spread on several SSDs.

MASTER:
i7 4930k, 32Go Ram,SSDs
W7 Pro edition 64

SLAVE:
i7 2600k, 16Go Ram,SSDs
W7 family edition 64

VEP 5, 2 MIR PRO licences, VIP, Dimensions strings
Cubase 7.5
Posted on Fri, Sep 04 2015 09:32
by Plougot
Joined on Mon, Jan 25 2010, Posts 87

Up.

I would appreciate a little update on that matter since it can make the whole dimension string libraries unusable... As DG said, it's not always happening, but it's still way too frequent to be comfortable. Moreover, the problem stays there when you export your audio, which means you can't trust your tools.  

MASTER:
i7 4930k, 32Go Ram,SSDs
W7 Pro edition 64

SLAVE:
i7 2600k, 16Go Ram,SSDs
W7 family edition 64

VEP 5, 2 MIR PRO licences, VIP, Dimensions strings
Cubase 7.5
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.