Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Pro 5 problem with Digital Performer 8 (Windows)
Last post Thu, Feb 26 2015 by Steve Steele, 15 replies.
Options
Go to last post
Posted on Thu, Feb 05 2015 23:22
by ftvessen
Joined on Tue, Jul 28 2009, Posts 2

Hi all,

I am having the strangest problem with getting VE Pro5 to work with Digital Performer. I am using 2 PC's, both running WIndows 7 Pro, using one for my DAW, the other one as a slave for sample libraries with VE.

My setup works great with Samplitude, Studio One, Sonar, Pro Tools and Reaper, but when I am trying Digital Performer 8, VE Pro keeps starting and stopping the engine when I am trying to play back, causing serious problems. It also goes into MIXDOWN mode when I am trying to play back. Very strange, never happens in any of the other programs. I have tried different buffer settings, decoupling and everything else I could think of, but no luck. It even does this with an empty instance of VE. I called MOTU to ask if this was a known problem, but they had never heard of it. They just referred me to Vienna instead. While it is clearly a DP related problem...

Anyone able to shed some light into this? Anything I can do, like a setting in DP?

Thanks.... Frank

Posted on Fri, Feb 06 2015 07:06
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1762
You will habe to turn oft pre-rendering in the audio Plugin settings.

On a side note, next update of VEPro adds a MAS plugin, which improves operation in DP considerably, adding multiple midi ports, tighter timing and proper latency compensation.
--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Fri, Feb 06 2015 16:48
by buhardilla
Joined on Thu, Oct 25 2012, Posts 10
Originally Posted by: MS Go to Quoted Post
You will habe to turn oft pre-rendering in the audio Plugin settings.

On a side note, next update of VEPro adds a MAS plugin, which improves operation in DP considerably, adding multiple midi ports, tighter timing and proper latency compensation.


Great!! Is there estimated time arrival of this update.?
Mac Pro 5.1 Hexacore. 10.14.4 VEPro | DP10 | Logic Pro X
Posted on Fri, Feb 06 2015 17:27
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13478

Hello buhardilla, 

We should be ready during the next week, if everything goes well!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Feb 07 2015 10:24
by ftvessen
Joined on Tue, Jul 28 2009, Posts 2

Thanks! It took me a while to figure out how to do this, but I just put the plugin in Live mode and that seemed to work... Some more testing to do, but so far so good. Yes a MAS plugin would really help, thanks!

Posted on Sun, Feb 08 2015 16:39
by Cowtothesky
Joined on Wed, Nov 10 2010, Posts 18

Originally Posted by: MS Go to Quoted Post
You will habe to turn oft pre-rendering in the audio Plugin settings.

On a side note, next update of VEPro adds a MAS plugin, which improves operation in DP considerably, adding multiple midi ports, tighter timing and proper latency compensation.

This is awesome! Thanks!!!

Posted on Mon, Feb 09 2015 20:26
by stoecklem_28725
Joined on Sun, Jun 24 2007, Posts 10

this is really great news!  Thanks so much for this.. I can't wait. 

Posted on Wed, Feb 18 2015 15:17
by Steve Steele
Joined on Sun, Dec 04 2011, Posts 92

YES!!! Thank you so much for this! This is huge! Thanks for caring about us Digital Performer users. You just made a lot of us very happy!

No more waiting on Apple to upgrade the AU spec. No more wanting VST3 in DP. This will make things way more efficient.

Way to go guys. Wow.  

Regards,
Steve Steele
https://www.stevesteele.com
Posted on Wed, Feb 18 2015 19:58
by PMortise
Joined on Sat, Sep 17 2011, Posts 18

I'm really looking forward to this.

Kontakt 5.8.1/DP9.52/VE Pro 6/Mac OS 10.13.6, 2010 MacPro 2x3.33 GHz/64GB RAM, 2009 MacPro 2x3.33GHz/128GB RAM
Posted on Mon, Feb 23 2015 14:09
by freepoulite
Joined on Tue, Jan 05 2010, Posts 10

any news?

Posted on Mon, Feb 23 2015 15:43
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13478

Hi, 

Working on some mini-fixes still, but shouldn´t take long anymore. Thanks for the patience!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Feb 24 2015 16:14
by freepoulite
Joined on Tue, Jan 05 2010, Posts 10

great!

Do you think that it should fix the "stuck note" issue that i've reported here ?

Thank you 

Pierre

Posted on Thu, Feb 26 2015 10:18
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13478

Hi, 

New update of VE PRO, MIR PRO, VI/VE and VI PRO is released, available in MyDownloads

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Feb 26 2015 18:08
by Steve Steele
Joined on Sun, Dec 04 2011, Posts 92
Awesome! I'm updating my template now. I'll report back.

I sincerely thank you for this Vienna!
Regards,
Steve Steele
https://www.stevesteele.com
Posted on Thu, Feb 26 2015 18:57
by Steve Steele
Joined on Sun, Dec 04 2011, Posts 92

Paul - I downloaded the new update, installed it, and then opened VEPro and DP. When I opened my DP template the previous AU instances didn't load. I opened my saved metaframe and all of the instances loaded. Before connecting them in DP, I could see all of the now available MIDI ports in DP. I connected to the instances and everything worked. I even put some instruments on different MIDI ports and that worked. I did this without loading the MAS version of the plugin in DP. Did VEPro somehow already open/convert the instances as MAS instances?

In other words, everything just worked without me having to select the MAS version of the VEPro Ensemble Pro, or de-select the AU version in DP. All I had to do was re-connect the instances. 

Are these MAS instances, or do I need to merge projects from an AU instance to a MAS instance and then aim my midi tracks to the new instance? Or has this already been taken care of by VEPro?

Thanks!

Steve Steele attached the following image(s):
VE_MAS.jpg (183kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Regards,
Steve Steele
https://www.stevesteele.com
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.