Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] VEP No Connection
Last post Fri, Jul 24 2015 by stereotype, 4 replies.
Options
Go to last post
Posted on Thu, Jul 23 2015 20:54
by stereotype
Joined on Tue, Apr 05 2011, Posts 31

After several hours, my frustration level is too high to think clearly. So would some kind soul please offer to me some suggestions? I have a MacPro (Yosemite) as VEP master and a PC (Windows 7) as slave.  This setup was working fine until I moved my gear to a new location. I've hooked it back up the exact same way, but the PC slave can not be seen. There is no router involved. The PC connects with a Cat 6 cable directly to one of the 2 ethernet ports on the Mac. (The other ethernet port goes to the cable modem.) So far I've tried setting up a new connection in the Windows 7 control panel. I've changed firewall settings back and forth on both computers. I've tried completely different Cat 6 cables. Both master and slave have the latest versions of VEP5 installed. The PC is visable and accessable as a shared computer from the Mac finder. And the PC can even connect to the internet if I enable internet sharing in the Mac network settings. But still, when I place an instance of VEP onto a Pro Tools track, with VEP running on the slave PC, it's as if the PC isn't there.

 

So please......can someone suggest something I haven't tried?

Posted on Thu, Jul 23 2015 21:05
by Bill
Joined on Fri, Sep 23 2005, Berkshires, MA, Posts 1045

Perhaps when you moved you plugged the slave into the other ethernet port? Are they setup with fixed IPs?

Finale, Sibelius, Notion, Dorico Overture 5, Cubase, StaffPad
Win10 x64, 32GB RAM; Focusrite Scarlett 18i20
Kontakt, Bunch of VSL, VIP, VEP, EWQL Orch, Choir and Pianos
August Forster 190
Posted on Thu, Jul 23 2015 21:16
by stereotype
Joined on Tue, Apr 05 2011, Posts 31

Thank you....

Sorry. I forgot to mention that. I did swap the ethernet port connections just to see and that made no difference. No, I don't believe they are fixed IPs. I know the Mac is set to "using DHCP". There is a specific setting for "using DHCP with manual address".....but that isn't how it was set previously when working.

Posted on Fri, Jul 24 2015 01:22
by stereotype
Joined on Tue, Apr 05 2011, Posts 31

I figured it out after walking away from it for a few hours. Something confused my Mac into changing Ethernet 1 and 2 into Ethernet 2 and 3. Once I deleted and defaulted those connections in the network settings, the PC is online again.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.