Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
channels open very very slowly on host but not on slave
Last post Fri, Oct 28 2016 by labman, 10 replies.
Options
Go to last post
Posted on Tue, Oct 25 2016 19:10
by labman
Joined on Tue, Sep 28 2010, Posts 117

Hmmm. Using VEP6.0.15376 macpro 10.10.5 yosemite 48GB ram DP 9.12, trying to open a channel in a metaframe on host is grueling. Takes 6-8 seconds, and then if you click within Kontakt or the inst, it beachballs for another 5-6 seconds. Really slows workflow down.

Slave is OSX 10.9.5, same VEP version of course, and it opens just fine and as fast as always.

Why is the differnece? Help!

Posted on Tue, Oct 25 2016 20:57
by labman
Joined on Tue, Sep 28 2010, Posts 117

And on that same host mac, the actual nkis and multis are loading way slower than the slave.

Posted on Thu, Oct 27 2016 20:30
by labman
Joined on Tue, Sep 28 2010, Posts 117

any ideas why Paul???

Posted on Fri, Oct 28 2016 11:09
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13360

Hi labman, 

I wonder why you didn´t update to the latest VE PRO 6 version yet (new one in the pipeline, btw). 

And I also wonder if you are using the latest Kontakt version on both your master and slave computer... please verify! What are the Kontakt settings on both machines?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Oct 28 2016 13:32
by labman
Joined on Tue, Sep 28 2010, Posts 117

Hey there Paul. I certainly appreicate the help. I shall update as soon as I can. This issue arose immediately after installing the VEP6.0.15376 update, and has continued. (when I did the update, I used your auto update, so it was obviously the current one at the time. I love how you guys are addressing issues fast and furious. HArd to keep up! And that is a good thing. :)

Both macs are indeed same version of VEP, and exact same K5 settings. I did not try any other things like Engine etc, as all my currrent work was in massive Kontakt metaframes.

Posted on Fri, Oct 28 2016 13:37
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13360

Hi labman, 

Just released another update for VE PRO (6.0.15415)

Make sure you get the LATEST version of Kontakt (still don´t know which version you are currently using)!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Oct 28 2016 13:55
by labman
Joined on Tue, Sep 28 2010, Posts 117

Excellent Paul. Will install new VEP. 

We are on K5.5.2 on all machines. (Will not go to K5.6 till they fix the purge problem.)

Posted on Fri, Oct 28 2016 14:55
by labman
Joined on Tue, Sep 28 2010, Posts 117

Yah! Installed version .15415 (todays update), and host is back to being fast openings. Thank you.

One note Paul.... With this update though, "auto raise instance" is no longer functioning.

Posted on Fri, Oct 28 2016 21:22
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13360

Hi labman, 

I guess you can´t have it all at once 

We´ll fix that asap, with a new update next week.

Sorry about that, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Oct 28 2016 22:27
by labman
Joined on Tue, Sep 28 2010, Posts 117

no worries mate!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.