Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 6 and Cubase 8.5 crash
Last post Wed, Jan 16 2019 by feeserface, 5 replies.
Options
Go to last post
Posted on Thu, Mar 16 2017 16:47
by feeserface
Joined on Sat, Dec 29 2007, Los Angeles, Posts 70

Hey all, 

I've had this same problem with Cubase 8.5 and VEP 4 and am at my wits end.   I'm running Cubase 8.5.2 with Vienna 6.0.15563 on a Windows 10 Machine with 64gigs of ram.  I'm using about 14gigs of Ram in Vienna and about 3 or 4 in Cubase.   My processor is and Intel i7-5960X and I haven't overclocked.

I use Vienna Ensemble 6 (used to be 4) with cubase 8.5.  I have one internal metaframe on my Cubase machine with 5 projects instantiated in it and also have two remote VEP that I use.

Everything seems to work fine, but then, after what seem like random periods of time Cubase crashes and becomes unresponsive.  I can't even close out of it without using the task manager.   Once I close out, however I find that the vienna ensemble projects are mostly disconnected, except for one or two usually, in my most recent setup its always the same one that stays connected.  Even with Cubase closed, I can't "decouple" that instance.  I can't even exit out of Vienna Ensemble Pro, because VEP hangs while trying to close as it tries to decouple the instances of itself (from a sequencer that is no longer open).

If I try to load Cubase after such a crash, without force closing Vienna Ensemble on the host machine it is completely unresponsive and the time between clicks and actions is very long.   

The only solution is to exit out of cubase and then force quit the Vienna Ensemble server.  Once I reload the VEP metaframe and reload cubase, all functions normally, until, that is, the next crash which is usually a few hours into working.  This, of course, is very time consuming and destroys and real functionality the 'preserve instance' brings.

The reason I don't think its Cubase by itself is that once I reload the metaframe all works ok...but as long as the previous metaframe is loaded cubase is very very laggy.

Any help would be greatly appreciated.

F

PS - I've attached a picture of the vienna metaframe with the percussion project still coupled.  This is after attempting to close out of cubase and, I think, part of the problem.

feeserface attached the following image(s):
ViennaU0020NotU0020Unloading.JPG (69kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
Talking about music is like dancing about architecture.
-- Steve Martin
Posted on Fri, Mar 17 2017 08:45
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10782

Hi, 

I'd say, first update to the latest VE PRO version, just released yesterday!

Please create a process dump when Cubase hangs, see the following image on how to create a minidump with process explorer:

http://cloud.addictivetips.com/wp-content/uploads/2012/02/create-dump-1.png

https://technet.microsoft.com/en-us/sysinternals/processexplorer.aspx

Send the file to us (), hope we can find out what's going on. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Mar 17 2017 20:06
by feeserface
Joined on Sat, Dec 29 2007, Los Angeles, Posts 70

Thanks, will do, should I create a dump for Cubase, Explorer.exe or Vienna?

Talking about music is like dancing about architecture.
-- Steve Martin
Posted on Fri, Mar 17 2017 23:06
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10782

Hi, 

You can send a process dump of all 3, but I thought it was only Cubase that was hanging...

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Jan 16 2019 18:03
by feeserface
Joined on Sat, Dec 29 2007, Los Angeles, Posts 70

Paul,

Just a heads up that the issue isn't with cubase as what I've been doing in an attempt to avoid reloading everything is closing cubase and sometimes and leaving vienna open.  However, sometimes, when I open cubase back up after leaving only vienna ensemble up overnight, the problem presents itself again.  That is, cubase becomes sluggish and slow to respond, each keystroke/mouse click taking 5-6 seconds..  When I've seen it happen 'live' It is usually preceded by an audio-crackling.

I've tried reinstalling cubase and vienna and still no solution.

All the best

Boris

Talking about music is like dancing about architecture.
-- Steve Martin
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.