Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Long Disconnection Times
Last post Tue, May 02 2017 by seanbarrettmusic, 5 replies.
Options
Go to last post
Posted on Thu, Apr 20 2017 04:42
by seanbarrettmusic
Joined on Sat, May 23 2015, Posts 7

My Logic template connects to my VEPro Server Project in about 60 seconds which is not bad considering I have probably nearly 200 instances, but disconnecting from the template usually takes about 2 min 40 secs, almost three times as long to disconnect. Is this normal? It seems to take about a second for each instance to disconnect. All of the instances are decoupled. I used to Force Disconnect in VEPro to speed up the process, but now Logic hangs when I do that so it leaves me no choice but to wait 4-5 to switch between projects. Is this normal with a large template, or should disconnection time be faster?

Posted on Fri, Apr 21 2017 04:43
by jeff_438
Joined on Sat, Jan 04 2003, Posts 55

I'm having very similar issues since VEP6 came out, when closing a project I get very long unloading times for the VEP instances that aren't preserved.  I also have a related problem when my DP project autosaves it takes 30 seconds or so of saving each instance of VEP, during which I get the spinning beach ball while my slave PC shows VEP progress bars that read something like "recording automation, please wait" (I'm not in front of my computer now, so I can't remember exactly what they say).  Not the end of the world, but it definitely slows down progress and it'd be great to figure out a solution.  

Posted on Sat, Apr 22 2017 18:16
by seanbarrettmusic
Joined on Sat, May 23 2015, Posts 7

I have noticed the same thing when I close a VEPro project. It takes forever to close because it saves automation data. I'm not sure if there is a way to disable that, but I normally just force quit.

 

Update: I trashed my VEPro preferences and that helped. Now I am switching between projects in about 90 seconds which is not bad!

Posted on Sun, Apr 23 2017 19:18
by jeff_438
Joined on Sat, Jan 04 2003, Posts 55

Hey Sean, was that trashing your VEP preferences on your Mac?  And in your case was it improving your situation with the master computer only or did it help with slave save times?

Posted on Tue, May 02 2017 20:30
by seanbarrettmusic
Joined on Sat, May 23 2015, Posts 7

Originally Posted by: jeff_438 Go to Quoted Post

Hey Sean, was that trashing your VEP preferences on your Mac?  And in your case was it improving your situation with the master computer only or did it help with slave save times?

 

Hi Jeff,

I trashed the preferences on my PC Slave and it improved disconnection times for each instance, although only slightly. I run everything preserved and decoupled and only save my server project if I make changes to my template which I have not done yet so I don't know if trashing the preferences had any effect on that or not.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.