Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Can't connect to server using power line adapter
Last post Fri, Aug 11 2017 by MS, 2 replies.
Options
Go to last post
Posted on Thu, Jul 20 2017 16:08
by composerguy78
Joined on Fri, Sep 14 2007, Los Angeles, Posts 17

Is anyone out there using a powerline adapter to connect to their router?

I have my server machine (a mac pro) all set up with latest version of VE Pro 5 installed. This server machine is connected to my router directly via an ethernet cable.

My DAW machine (another mac pro) is connected via ethernet via this powerline adapter to the router. The reason for this is that my server machine and router are on the second floor of my home. So I plug my ethernet cable from my DAW machine into the powerline Adapter which then plugs into my power network and connects to it's receiving powerline adapter which is plugged into the router via ethernet.

I can file share and screenshare via the Finder without any issues. The only problem is that the server does not appear as an option to connect to within my DAW when I open the VE plugin. 

I would greatly appreciate any suggestions. I'm prepared to buy and try different powerline adapters if you think that will work. 

Felix

Posted on Fri, Aug 11 2017 08:39
by MS
Joined on Wed, Feb 19 2003, Liechtenstein, Posts 1622

This is a very bad idea. A powerline adapter will not have the throughput and latency figures required for VEPro. You should pull a proper ethernet cable instead.

Thanks, Martin

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.