Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[SOLVED] VEP freezing
Last post Fri, Jan 05 2018 by SJSF, 4 replies.
Options
Go to last post
Posted on Fri, Oct 13 2017 23:06
by emotive
Joined on Mon, Apr 21 2014, Posts 27

I am getting VEP6 with Cubase 9 freezing on a single machine.

I have reset the Windows Catalog, as well as removed preference files from VEP but it (vep6) is always not responding and I have to close the program with it crashing in Windows 10.

I have also removed Cubase 9 preference files.

Windows 10 is updated as of KB4041676

I am using the latest updates for both applications.

In addition, configurations for plugins in VEP have been lost in a project file and I must re-instance instruments in multimbral plugins as well as rescanning instrument libraries.

Cubase closes with serious error.

I open VEP6 first, then Cubase, and see the information coming into VEP but if I click on it (vep) the program stops responding.

I have rescanned plugins several times in both programs.

VEP plays for a few seconds then stops responding.

I am wondering how long until the next update or is the problem with my host, i.e. Cubase?

I have updated to the latest eLc as of October 10.

The reason I ask for an update or fix is because now I have to use Cubase on it's own.

Posted on Sat, Oct 14 2017 09:54
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11350

Hi emotive, 

That sounds like a corrupted Cubase file to me. Does it happen with all songs ? Also new songs?

You can send crash reports of VE PRO directly to us:

Find the crash dump of VE PRO here: 

C:\Users\YOURUSERNAME\AppData\Roaming\VSL\Vienna Ensemble Pro\crashdumps\app

This folder is a hidden system folder, make sure that you see it: Organize => Folder and Search Options => "View" Tab.

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Oct 14 2017 23:30
by emotive
Joined on Mon, Apr 21 2014, Posts 27

Thanks Paul,

The project file was the problem.

Best regards

Posted on Fri, Jan 05 2018 06:18
by SJSF
Joined on Sat, Sep 18 2010, Utah, Posts 497

OMG I'm having the same issue and JUST finished building a new rewire template with more nasty routing, MIDI transforming, and other weird crap than anyone should ever have to do in their life. I have to start over. Either that or jump off a skyscraper and pray it will feel better than what I'm about to do.

DANG IT!!!!!! DANG IT DANG IT DANG IT!!!!!

If I ever get cancer, it will be due to stress caused by music software. Though... never by VSL's of course... the only bloody freaking stupid lousy amazing company to ever code anything right.

Thanks Paul! lol

-Sean

P.S. I want my tombstone to read "Cubase killed him". Here goes a new template. DANG IT!!!!!

Studio One 3.5 | VIP 2.3.0.15962 | VEP 6.0.16502 | RME HDSPe AIO | scoredfilms.com
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.