Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sat, Dec 16 2017 19:46
by Markus47
Joined on Wed, Nov 28 2012, Posts 2

I have 6 macs for my templates all running latest version of VEP5 (5.4.16181) on El Capitan (10.11.6) and Logic Pro X (10.3.3). All are working well, however I am looking forward to using some of the new tools/features in latest version Final Cut Pro (10.4) which, unfortunately for me, is only compatible with Sierra. I haven't upgraded to High Sierra for fear VEP5 would not be compatible. I've searched this forum but haven't found a precise answer (compatible, not compatible). My apologies if I missed a post.

It is my understanding that VEP6 for the most part is now compatible with High Sierra. Is VEP5 compatible? All my plugins and tools are finally compatible as is Logic Pro X (obviously). I'm just waiting on word about VEP5 and whether or not I need to invest in upgrade accross all my Macs or not. I can't imagine I'm the only one in this situation but there it is.

Tags: MacOS VEP5
Posted on Tue, Jun 25 2019 04:05
by Kenny Choe
Joined on Mon, Nov 24 2014, Posts 6

sorry for another question.

I'm still using VEP5 with Sierra. But I need upgrade to High Sierra to use Logic Pro X 10.4.5.

Did you upgrade to High Sierra and was VEP5 working well?

Posted on Tue, Jun 25 2019 12:26
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13527

Hi, 

We are not aware of any troubles with VE Pro 5 with High Sierra, but it's definitely a good idea to upgrade to VE Pro 7 (which gives you access to both VE Pro 6 and VE Pro 7). 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.