Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 6 and Halion 6 not playing nicely
Last post Wed, Jan 16 2019 by dlpmusic, 2 replies.
Options
Go to last post
Posted on Sun, Jan 13 2019 04:23
by Garehead
Joined on Sat, Mar 27 2010, Posts 30

Anyone having issues using Halion 6 inside VEP 6? Seems I can only use one instance of Halion in an instance of VEP. If I use two instances of Halion then try to save the project it always crashes. Anyone using Halion 6 having the same issue?

Thanks,

Cubase 9.5, 2013 MacPro running 10.12, 128GB ram, 2 slave Macpro's and 1 slave MacBook Pro Retina
Posted on Wed, Jan 16 2019 19:00
by dlpmusic
Joined on Sun, Jan 19 2003, Posts 266

Originally Posted by: Garehead Go to Quoted Post

Anyone having issues using Halion 6 inside VEP 6? Seems I can only use one instance of Halion in an instance of VEP. If I use two instances of Halion then try to save the project it always crashes. Anyone using Halion 6 having the same issue?

 

I am using about 6 fully loaded Halion 6 instances and maybe close to 100 HAlion Sonic SE instances with no problems in the crashing department.

 

There is a rather severe bug we discovered with the convolution FX in the HALion platform causing a bizarre very long connection time between Cubase and VE PRO only when it connects the first time.  Hard to notice with just a couple of instances but when you have dozens it becomes obvious.  It is only happens when the patches utilize the convolution reverb or the convolution based Guitar Amp FX. 

Steinberg has been notified so hopefully there will be a fix implemented soon.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.