Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Synchron with High Cubase Buffer Setting Issue
Last post Sat, Mar 16 2019 by Mobius, 1 replies.
Options
Go to last post
Posted on Sat, Mar 16 2019 23:15
by Mobius
Joined on Mon, Jun 06 2005, Brighton, U.K., Posts 134

I've just spent the last week trying to track down an issue I've been having when playing live in Synchron (VEP6 and VST3 single instance) in Cubase 10 on macOS 10.14.3. I was getting lots of red CPU overload warnings in Synchron and most notes being cut short or not sounding at all. Weirdly, this only happened with I played live, but not if I played back a pre-recorded MIDI track. It happened with all of the Synchron libraries including the pianos.

 

Initially I thought the problem was with my SSD. After buying new cables, and even using a Faraday bag and tinfoil, I found out the culprit was the high buffer setting in Cubase. I had it set to 2048; when I reduced it to 1024 the problem vanished. I'm glad I solved it because I was about to buy a new SSD I was that fed up and desperate.

 

I'm just posting this here in case any one else has this issue. I have no idea why this caused Synchron to throw a wobbly, but it seems it does not like the high buffer setting.

Cheers!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.