Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Humanizing goes wild!
Last post Wed, Apr 24 2019 by fatis12_24918, 2 replies.
Options
Go to last post
Posted on Wed, Apr 24 2019 20:20
by Havergal
Joined on Tue, Jun 04 2013, Posts 13

Hi, folks,

I have a little probelm with VIPro. As soon as I connect my controller (Launch Control XL [Novation]) with Cubase and open a VIPro instance, the humanize section goes wild.

That means: Without pressing any keys the humanize curve changes continually on the screen (no sound of course). This doesn't happen when I don't connect my controller. So how got VIPro "confused"? This didn't happen before when I used the controller...

Also some of the performance controllers seem to be blocked since I can't connect them with my fader. Can anybody help me?

Posted on Wed, Apr 24 2019 20:25
by fatis12_24918
Joined on Sat, Dec 16 2006, Posts 270

 

sounds like your controller is sending out CC data: you may check if it is the case doing the following:

- usa a midi monitor, or record a track and look into the MIDI data list

- check if VIpro has the humanizing curve automated by the "performance" control set-up.

Not sure if it will help, but I should try that first.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.