Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
AVAILABLE NOW: Vienna Ensemble Pro 7
Last post Mon, Sep 16 2019 by lahatte, 67 replies.
Options
Go to last post
4 Pages123>»
Posted on Thu, May 02 2019 10:49
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11308

Hello everybody, 

Vienna Ensemble Pro 7 is ready for you at MyVSL!

We managed to squeeze in some great additional features:

Extended color selection (system colors now available)
New Plug-in Browser with Search Feature
VM1 Beta iPad App by Montreal Music Labs for convenient access to all your VE Pro Servers - FREE Beta 

With best wishes from a happy and enthusiastic VSL headquarters,

Paul and your VSL Team

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, May 02 2019 13:03
by Macker
Joined on Tue, Aug 21 2018, London, Posts 49

Congratulations and a thousand thanks to the whole team who've brought this splendid new VE Pro 7 to market. While I'm trying out everything (with Logic in a single 5K iMac setup) I notice I have a big silly smile on my face. I feel perfectly comfortable and at home with VSL's product-engineering style, and that means a lot to me as an old pro engineer.

My first impressions of everything new in VE Pro 7 are most favourable. In particular I love the wonderfully convenient automation labelling, the articulation labels in the mixer strips, the new plugin menu organization, the very fine appearance and feel of all the free Vienna Suite plugins on my 5K Retina screen, the colour options, the vertical instance-tabs list option; well, the whole thing is a delight. (Yes it's very early days but for me, first impressions go a long way and are usually an important foundation of how I come to relate to particular products over the long term.)

I'll patiently wait for the full AU3 multi-port functionality, but will try out the provided work-around solutions (and I pray that Apple don't mess it up.)

Very best regards to all at VSL,

Macker

Posted on Thu, May 02 2019 13:40
by FKV Studio
Joined on Sat, Nov 29 2014, Posts 2

Well, I have a problem. I try to start VEP 7, I get an error that says "Please ensure that the 'bonjour service' is running before starting Vienna Ensemble Pro" and it does not start.How do I solve it?

Posted on Thu, May 02 2019 13:44
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11308

Hi FKV Studio, 

I just read your mail to and we're checking. Give us a few minutes ;-)

Thanks, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, May 02 2019 13:49
by FKV Studio
Joined on Sat, Nov 29 2014, Posts 2

Thank you. In case it serves as data, my operating system is Windows 10.

Posted on Thu, May 02 2019 14:00
by musicman691
Joined on Sun, Nov 18 2012, NJ USA, Posts 129

Originally Posted by: Macker Go to Quoted Post

Congratulations and a thousand thanks to the whole team who've brought this splendid new VE Pro 7 to market. While I'm trying out everything (with Logic in a single 5K iMac setup) I notice I have a big silly smile on my face. I feel perfectly comfortable and at home with VSL's product-engineering style, and that means a lot to me as an old pro engineer.

My first impressions of everything new in VE Pro 7 are most favourable. In particular I love the wonderfully convenient automation labelling, the articulation labels in the mixer strips, the new plugin menu organization, the very fine appearance and feel of all the free Vienna Suite plugins on my 5K Retina screen, the colour options, the vertical instance-tabs list option; well, the whole thing is a delight. (Yes it's very early days but for me, first impressions go a long way and are usually an important foundation of how I come to relate to particular products over the long term.)

I'll patiently wait for the full AU3 multi-port functionality, but will try out the provided work-around solutions (and I pray that Apple don't mess it up.)

Very best regards to all at VSL,

Macker

Have you noticed that we Mac users no longer have the ability to have both 32 and 64 bit servers? Windows users get that but not Mac people. If we had been told that when it was announced then I owuld never have purchased the upgrade. Also recalling a .vesp started in VEPro 6 that has Native Instruments Kontakt in it hangs with the message 'Working on sample data cache. Please wait'.

edit for additional: email sent to support about this

Jack
PT 2019.6 on OSX 10.12.6
PT 11.3.2 on OSX 10.10.5
DP9.02 on OSX 10.12.6
Qapla!
Posted on Thu, May 02 2019 14:15
by Stefan
Joined on Tue, Oct 10 2006, Posts 505

Hi Jack,

Thanks for your comment, I'll get back to you in the support ticket in a minute.
Best, Stefan

Stefan Steinbauer
Sales Manager - Vienna Symphonic Library
Posted on Thu, May 02 2019 14:25
by musicman691
Joined on Sun, Nov 18 2012, NJ USA, Posts 129

Originally Posted by: Stefan Go to Quoted Post

Hi Jack,

Thanks for your comment, I'll get back to you in the support ticket in a minute.
Best, Stefan

A quick answer would be appreciated. If this deal with not supporting 32 bit on a Mac had been made public when VEPro 7 was announced I would never have purchased it. It is useless to me without this ability.

Jack
PT 2019.6 on OSX 10.12.6
PT 11.3.2 on OSX 10.10.5
DP9.02 on OSX 10.12.6
Qapla!
Posted on Thu, May 02 2019 17:15
by jesse.nemitz
Joined on Sun, Jun 12 2011, Posts 26
Congrats on the successful release, guys. Look forward to trying it out.
Posted on Thu, May 02 2019 18:30
by richmn
Joined on Fri, Apr 05 2019, Posts 13

I love the idea of the VM1 (Beta) App and look forward to the 'Helper App' being available for Windows VEP servers.   Leading up to that, does the VM1 app allow us to select patches or parameters for any VST or just VSL instruments? 

Posted on Thu, May 02 2019 19:03
by sui
Joined on Sun, Jun 19 2011, Posts 6

Upgrading to VEP7 broke the interface for me. I loaded a VEP6 instance and I get sound in Cubase just fine, but I cannot interact with the UI at all. I can hover over all items and I can see the UI react to that (e.g. the tooltip in the lower left corner changes) but clicking anything does nothing at all. When I hold down Alt I can see that the Menu bar underlines the shortcuts (E for Edit for example) but menus do not open. When playing music faders and everything update just fine.

The server window itself is also working fine. It's just the instance window that is broken. This in on Windows 7.

Posted on Fri, May 03 2019 06:28
by everen
Joined on Sun, Jan 30 2011, Posts 2

Hi,

Congratulations for VEP7.

There is only one thing that will make me very-very happy with it.

I appreciate the new automation setup, but there is only  the"disable" function. It would be great if there is also the ENABLE function, so i can load my huge metaframe with no patch loaded (saving load time and ram) and then enable only the VEP7 tracks i need for the project using for example the expression maps for the tracks that are playing.

This little implementation for me will make the difference between a good product and a great product!.

Thank you

Marco

Posted on Fri, May 03 2019 06:32
by mmueller
Joined on Mon, Sep 28 2009, Posts 119

Several VePro Plugins used in Reason 10 can connect to only one server instance even if there are several more available - no difference over the network or locally. After connecting and disconnecting to one of the initially visible instances no instance at all is visible anymore in the "connect" window and even the initially connected instance is not visible anymore - while all server instances are still there but not connected.

This is no general network or firewall related issue. It works with other hosts. And it did work with version 6.

Posted on Fri, May 03 2019 06:51
by lafauna
Joined on Fri, Apr 01 2011, Posts 15
Does it suport VST3 plugins?
Posted on Fri, May 03 2019 07:32
by fuzzydude
Joined on Mon, Jun 24 2013, UK, Posts 5

Originally Posted by: lafauna Go to Quoted Post
Does it suport VST3 plugins?

Sadly, no! And Steinberg no longer officially support VST2. VST3 plugins in the VEP mixer has been a long time coming and I'm very surprised its not been inlcuded in this release.

https://www.steinberg.net/en/newsandevents/news/newsdetail/article/vst-2-coming-to-an-end-4727.html

Late 2013 we announced that the Software Development Kit (SDK) for VST 2 would no longer be maintained and would only be available as subset of the VST 3 SDK. Five years down the line and this transitional phase is now also coming to an end.

From October 2018 onward we are closing down the second version of VST for good. While the  VST 2 SDK has been unavailable, and so have maintenance and technical support, the subset within the VST 3 SDK will also be omitted.

VST 2 compatibility with Steinberg VST hosts will remain, however, we recommend to root for the latest version of VST. VST 2 was introduced in 1999 and since then the technology has evolved dramatically. Since 2008, the SDK for the third iteration of VST, VST 3, has been available and since then efforts are focused entirely on the further development of VST 3.

“We appreciate that developers and users alike gravitate strongly toward the VST 3 interface that comes with many technological advancements. By bidding farewell to VST 2, we hope to offer everyone a clear direction,” comments Yvan Grabit, technology lead at Steinberg.

Posted on Fri, May 03 2019 08:21
by MS
Joined on Wed, Feb 19 2003, Liechtenstein, Posts 1723

Originally Posted by: fuzzydude Go to Quoted Post

Originally Posted by: lafauna Go to Quoted Post
Does it suport VST3 plugins?

Sadly, no! And Steinberg no longer officially support VST2. VST3 plugins in the VEP mixer has been a long time coming and I'm very surprised its not been inlcuded in this release.

It's in the works, just didn't make it into the first release.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Fri, May 03 2019 09:58
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11308

Hi, 

@richmn: "I love the idea of the VM1 (Beta) App and look forward to the 'Helper App' being available for Windows VEP servers.   Leading up to that, does the VM1 app allow us to select patches or parameters for any VST or just VSL instruments?" 

=> Patch seletction is not integrated (yet), but of course you can manage all installed plug-ins. 

@sui: "Upgrading to VEP7 broke the interface for me. I loaded a VEP6 instance and I get sound in Cubase just fine, but I cannot interact with the UI at all."

=> Do you maybe have some special font settings or other unusual tweaks? No troubles here on any of our Windows machines. 

@everen: "I appreciate the new automation setup, but there is only  the"disable" function. It would be great if there is also the ENABLE function, so i can load my huge metaframe with no patch loaded (saving load time and ram) and then enable only the VEP7 tracks i need for the project using for example the expression maps for the tracks that are playing."

=> "Disable" lets you enable and disable the chosen instances, folders and channels, of course. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, May 03 2019 14:25
by fuzzydude
Joined on Mon, Jun 24 2013, UK, Posts 5

Originally Posted by: MS Go to Quoted Post

Originally Posted by: fuzzydude Go to Quoted Post

Originally Posted by: lafauna Go to Quoted Post
Does it suport VST3 plugins?

Sadly, no! And Steinberg no longer officially support VST2. VST3 plugins in the VEP mixer has been a long time coming and I'm very surprised its not been inlcuded in this release.

It's in the works, just didn't make it into the first release.

Firstly, a gret release with excellent features etc (I meant to add that before my last note :) That's great to hear re VST3 being on yhe list. Any idea when it'll be implemented?

Posted on Fri, May 03 2019 16:02
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11308

Hi fuzzydude, 

I'm afraid "asap" is the only answer I can give you there :-)

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, May 03 2019 20:54
by sui
Joined on Sun, Jun 19 2011, Posts 6

Originally Posted by: Paul Go to Quoted Post

@sui: "Upgrading to VEP7 broke the interface for me. I loaded a VEP6 instance and I get sound in Cubase just fine, but I cannot interact with the UI at all."

The problem was that the old instance loaded in a separate window. Right-clicking the instance in the main server window and selecting "Snap Instance" put it back into the main window and now everything works as expected.

4 Pages123>»
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.