Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 7 Hangs When Changing the Buffer Size
Last post Fri, May 24 2019 by Thurisaz, 8 replies.
Options
Go to last post
Posted on Wed, May 22 2019 22:22
by Thurisaz
Joined on Wed, May 22 2019, Posts 6

Hello guys from VSL,
This an old bug in VEP, as I can see... When trying to change the buffer size
of the interface in the DAW, or notation software, for instance, from 256, to 512,
VEP 7 stops responding. The only way to solve this problem is to End the Task
from the Windows Task Manager. Why this problem wasn't fixed yet?
If we use templates, for instance with Kontakt, hosted in any DAW, or Notation software (like
Overture), we can change the buffer size without any issues, but with VEP this isn't possible.

Thank you in advance for the reply!

Greetings :-)

OS: Windows 7 Ultimate SP1 (x64)
Workstation: HP Z820, 2x Xeon Octa-Core E5-2670 @ 2.60 GHz, 64GB DDR3 ECC Registered RAM 1333 MHz
DAW & Notation: Cubase Pro 9.5 & 10, Overture 5.5, Sibelius Ultimate 2019.5
Posted on Thu, May 23 2019 20:05
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11025

Hi Thurisaz, 

This is not the case on our Win computers - could point to a picky audio driver... 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, May 23 2019 23:17
by Thurisaz
Joined on Wed, May 22 2019, Posts 6

Originally Posted by: Paul Go to Quoted Post

This is not the case on our Win computers - could point to a picky audio driver...

Hello Paul,
Thank you for the fast reply! :-)

Well, about this issue I forgot to mention the audio interface.
It is RME Fireface UFX (not UFX II, nor UFX+) with the latest USB driver
and firmware update.
The DAWs are: mainly Overture 5.5.4-6, and Cubase Pro 9.5 & 10.0.20.

Thank you in advance! :-)

Best regards,
Thurisaz

OS: Windows 7 Ultimate SP1 (x64)
Workstation: HP Z820, 2x Xeon Octa-Core E5-2670 @ 2.60 GHz, 64GB DDR3 ECC Registered RAM 1333 MHz
DAW & Notation: Cubase Pro 9.5 & 10, Overture 5.5, Sibelius Ultimate 2019.5
Posted on Fri, May 24 2019 06:51
by MS
Joined on Wed, Feb 19 2003, Liechtenstein, Posts 1714
We can not reproduce your findings.

Please provide exact information on how to reproduce.
-OS Version
- sequencer and version
- does it occur without any plugins hosted in VEP?
-Can you narrow the problem down to some specific hosted plugin?
--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Fri, May 24 2019 11:17
by Thurisaz
Joined on Wed, May 22 2019, Posts 6

MS hello,
Thank you for the reply! :-)
The OS is Windows 7 Ultimate SP1 (x64).
The DAWs are the mentioned above, but mostly Overture 5.5.4-6.
The version of VEP 7 is 834 (x64)

I think I've caught the problematic plugin... it is Virtual Sound Stage 2, by Parallax-Audio.
And the bug only occurs when running large templates whre VSS 2 is involved.
With small templates, even with VSS 2, I can change the Buffer size without any issue.

Last night I've sent crash dump files to the Support e-mail. You can check them. :-)

Thank you once again! :-)

Greetings :-)

OS: Windows 7 Ultimate SP1 (x64)
Workstation: HP Z820, 2x Xeon Octa-Core E5-2670 @ 2.60 GHz, 64GB DDR3 ECC Registered RAM 1333 MHz
DAW & Notation: Cubase Pro 9.5 & 10, Overture 5.5, Sibelius Ultimate 2019.5
Posted on Fri, May 24 2019 12:00
by MS
Joined on Wed, Feb 19 2003, Liechtenstein, Posts 1714

Originally Posted by: Thurisaz Go to Quoted Post

Last night I've sent crash dump files to the Support e-mail. You can check them. :-)

Could you tell me the case number please?

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Fri, May 24 2019 12:05
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11025

Originally Posted by: MS Go to Quoted Post

Could you tell me the case number please?

Case 299388

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, May 24 2019 12:16
by Thurisaz
Joined on Wed, May 22 2019, Posts 6

Hello Paul and MS,
Yes, I could. Paul's right the numbers is: Case 299388

Best regards,
Thurisaz

P.S: In this case are reported two other problems with VEP 7

The most problematic two are related to Kontakt hosting. Especially the Kontakt 5 Disk loading
and plyback performance when it is hosted in VEP7. 

OS: Windows 7 Ultimate SP1 (x64)
Workstation: HP Z820, 2x Xeon Octa-Core E5-2670 @ 2.60 GHz, 64GB DDR3 ECC Registered RAM 1333 MHz
DAW & Notation: Cubase Pro 9.5 & 10, Overture 5.5, Sibelius Ultimate 2019.5
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.