Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Jul 09 2019 07:20
by J.E.S
Joined on Fri, Aug 30 2013, Posts 9

I don’t know if there’s an official bug report section, but the last update of vepro7 brings cpu spikes in Logic X last version on last OS X mojave version.
I have to put it on a non used track to not have audio drop outs, but even on an empty track it spikes where it was before the update ( same piece, same vepro template) nice and low in cpu usage.

Anybody similar experience?

Posted on Sun, Jul 14 2019 16:43
by J.E.S
Joined on Fri, Aug 30 2013, Posts 9

nobody else?

VSL forum admin a olution proposal possibly?

Posted on Sun, Jul 14 2019 19:23
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11358

Hi J.E.S., 

We didn't get any other reports about such a beavior yet... so it's .a bit hard to suggest a olution. 
You can always send your Logic song to and follow your reproduction steps. Maybe we can find out more. 

Best, 
Paul 

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Jul 16 2019 07:41
by J.E.S
Joined on Fri, Aug 30 2013, Posts 9

hi Paul,

Thanks for the message. And after various trials I came to find out it is an corrupt logic project file.

So appologies for assuming its Vepro7 (it started after that update so that was my "lead")

And so.... an (s)olution ;) is now at hand.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.