Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Finale Level 3 dynamics don't respond
Last post Fri, Aug 09 2019 by Clayking, 10 replies.
Options
Go to last post
Posted on Wed, Jul 10 2019 15:30
by Clayking
Joined on Tue, Jun 26 2018, Posts 10

Using Windows 8.1, Finale 26, and VSL Ensemble set for VelXF, using cc#1, HP dynamics set to #cc1 + velocity.  When entering notation on the same staff, level 1 and level 3,  separate channels, notation on level 3 does not respond to dynamic markings.  I tried assigning level 3 to a different bank but it still didn't respond. Level 3 notes alone on a separate staff did respond. Also, if the notes on level 3 are moved to 2 with the corresponding assignments changed respectively it does perform correctly.  I tried the test with Garritan/Aria player and the dynamics on level 1 and 3 responded correctly, so it would seem to be an issue or limitation with Vienna Ensemble.  Has anyone encountered this issue, and is there a solution?

Posted on Thu, Jul 11 2019 07:46
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3109

Hello Clayking!

Maybe the controlers you have set in the Vienna Instruments player for VelXF and in the Finale Human Playback Preferences/Dynamics menu don't concur. I would use CC11 to control Velocity XFade with Finale. To avoid double dynamics I would set the Expression fader to another free CC (or none).

I hope that helps.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Thu, Jul 11 2019 15:39
by Clayking
Joined on Tue, Jun 26 2018, Posts 10

Using the setup as you suggested made no difference.  In both your suggested setup and mine, I subsequently tried using Kontakt solely, and alternately in layer 3 with Ensemble on other layers, and it responded correctly.  So both Aria and Kontakt correctly process dynamics on separate layers - Ensemble - and Ensemble Pro - apparently do not.  In fact, it doesn't seem to process layer 4 correctly either.   I don't think you can lay this back to Finale. 

Posted on Fri, Jul 12 2019 08:06
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3109

Hello Clayking!

I was able to reproduce your problem. To me it seems that this comes from a limitation of Finale indeed. You can assign different layers to different channels in the Score Manager, but as far as I can see, the Expressions can only be assigned to one channel. So they will only work for this one channel.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Fri, Jul 12 2019 14:07
by Clayking
Joined on Tue, Jun 26 2018, Posts 10

Thank you for checking on this.  I did further testing and you are correct: Finale applies expressions to the layers based on its setting in the Score Manager.  Set the expressions to layer 3 and layer 3 responds; the other layers do not.  Yet another workaround...  

Posted on Tue, Jul 16 2019 10:49
by preciousmusic
Joined on Tue, Jul 21 2015, Posts 1

Following this thread…

I'm also working on the same issue but wasn't able to come up with a solution yet.

Best
Jochen

Posted on Tue, Jul 16 2019 20:25
by Clayking
Joined on Tue, Jun 26 2018, Posts 10

Originally Posted by: preciousmusic Go to Quoted Post

Following this thread…

I'm also working on the same issue but wasn't able to come up with a solution yet.

Best
Jochen

The workaround is the old standby to create a playback file first with whatever extra staves are needed for divisi playing that requires separate dynamics.  After creating your playback recording you then create a printer-ready copy of the file by copying the music from the additional playback staves to separate layers in their respective "parent" staves, deleting or hiding the "child" staves, etc., and finally saving the file with a different name.        

Posted on Tue, Jul 23 2019 14:07
by Clayking
Joined on Tue, Jun 26 2018, Posts 10

I did some additional testing and it appears that the expressions will work correctly when assigned to different layers - if Velocity Crossfade is turned off.

Posted on Fri, Aug 09 2019 06:32
by Alain Perón Hernández
Joined on Sun, Feb 24 2019, La Roca del Vall├Ęs, Posts 1

Originally Posted by: Clayking Go to Quoted Post

I did some additional testing and it appears that the expressions will work correctly when assigned to different layers - if Velocity Crossfade is turned off.

Hello

A have VEP but with kontak and I have de same problem.

I think this problem is from the Finale program

Where you Velocity Crossfade is turned off? in Finale?

Posted on Fri, Aug 09 2019 21:23
by Clayking
Joined on Tue, Jun 26 2018, Posts 10

Originally Posted by: Alain Peró Go to Quoted Post

Originally Posted by: Clayking Go to Quoted Post

I did some additional testing and it appears that the expressions will work correctly when assigned to different layers - if Velocity Crossfade is turned off.

Hello

A have VEP but with kontak and I have de same problem.

I think this problem is from the Finale program

Where you Velocity Crossfade is turned off? in Finale?

I turned it off within Vienna Ensemble (unchecked the Vel XF box).  Not using Vel XF is not a viable option.  The problem does seem to be with Finale - expressions assigned to different layers work okay with their Garritan instruments.  Until something changes, if I need to I'll just make a separate playback file with extra staves.  A print file can be made from that by copying the notation in the extra playback staves to an unused layer of the instrument staff/staves to be retained.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.