Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP7 crash when connecting to instance (VE6 project)
Last post Fri, Aug 02 2019 by LuCsa, 3 replies.
Options
Go to last post
Posted on Fri, Aug 02 2019 10:37
by LuCsa
Joined on Sat, Dec 19 2015, Vienna, Posts 123

Hello!

I used VE6 earlier and loaded one of my old VE6 templates into VEP7 Server. When I try to connect to this instance via REAPER (Windows 10, 64bit) , VEP7 crashes (see report below). It connects to newly created instances in VEP7 just fine. Any idea what is happening?

Kind regards,
Lukas

File Attachment(s):
20190802-115321443-889.zip (36kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
i7-6700K (4 @ 4.0GHz w/ HT) - 16GB RAM
Windows 10 Home 64bit - Reaper - Finale 2012 - Dorico
---
VI Pro 2 - VEP7 - MIRx Sage
SE1 bundle - SE2 bundle - SE1 synch.
CSS - CSSSS
Posted on Fri, Aug 02 2019 10:53
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12095

Hi Lukas, 

Please send the dump file to

Thanks, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Aug 02 2019 11:01
by LuCsa
Joined on Sat, Dec 19 2015, Vienna, Posts 123

Ah, sure, sorry, I forgot to mail it!

Thanks.

i7-6700K (4 @ 4.0GHz w/ HT) - 16GB RAM
Windows 10 Home 64bit - Reaper - Finale 2012 - Dorico
---
VI Pro 2 - VEP7 - MIRx Sage
SE1 bundle - SE2 bundle - SE1 synch.
CSS - CSSSS
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.