Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
First Note Of Piano Silent In SPE 1
Last post Sat, Aug 31 2019 by michael diemer, 8 replies.
Options
Go to last post
Posted on Wed, Aug 14 2019 01:35
by michael diemer
Joined on Tue, Apr 30 2013, Maine, USA, Posts 114

In the Special Edition 1, I have the paino playing in ms. 1. The first note is silent, the rest play. The notes are 1/8 notes in a moderate tempo. It's a single line, no chords or other piano notes are playing, such as octaves, counterpoint etc. What could be causing this? 

Thank you,

Michael

michael diemer
Posted on Wed, Aug 14 2019 12:07
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11624

Hello Michael, 

Which OS, which DAW, which version of the Synchron Pianos are you using?
If you move the MIDI Event, when does it start playing?

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Aug 14 2019 20:15
by michael diemer
Joined on Tue, Apr 30 2013, Maine, USA, Posts 114

Hi Paul, sorry I was so unimformative, but it was late and I had just spent 2 hours trying to get Cakewalk to open, and I guess I was just too tired to pose a proper question.

Anyway, so the Daw is Cakewalk, OS is windows 7, and I'm not using Synchron, this is the old edition of SPE 1, and I'm using it on Vepro. Although sometimes I use Vienna Player if Vepro is acting up. I have the first edition of Vepro 7. Maybe I should update? I say maybe because, it was an update to Cakewalk's latest version that caused me all the problems last night. I have it working now on an older version.

I have not ugraded Windows 7 because I don't want to use windows 10 (8 was a joke). I plan to use windows 7 indefinitely. I know this could cause me problems, but if it does I will just stay with older versions of my various softwares so everything will still work.

Thanks, Micahel

Edit: I will try moving the midi event to see if that helps (good idea, I should have thought of it but as I said it was late).

michael diemer
Posted on Wed, Aug 14 2019 23:47
by michael diemer
Joined on Tue, Apr 30 2013, Maine, USA, Posts 114

I can get the note to play if I move it as follows: Cakewalk's time format is like this: 1:00:000. If I move the note to 1:00:050, it will play (or something like that; I'm not at my music computer at the moment but you get the idea. I found the earliest time it would play). you can notice that the note is late, but it's hidden anyway in the mix of strings.

michael diemer
Posted on Thu, Aug 15 2019 05:43
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11624

Hi Michael, 

Could be a good idea to leave the first bar(s) of your arrangement free, to let your DAW come up to speed. 

Many composers start at 4 or 8 bars anyway, in case they want to quickly add something at the start. 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Aug 15 2019 17:34
by michael diemer
Joined on Tue, Apr 30 2013, Maine, USA, Posts 114

I have thought of doing that Paul, but it messes with my lists of tempo and meter, which I make to facilitate transfer from one medium to another, like from a DAW to notation software. Of course, I can solve that by just adding 1 or 2 etc to all the values. We all have our little quirks...

But I may have to do this in some cases. If only DAWS let you re-order the numbering, that wopuld be a great help. I'll ask the Cakewalk devs about it. Then I could do as you say, and my piece would still start with ms. 1.

michael diemer
Posted on Fri, Aug 30 2019 21:22
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 223

This sounds like you have a note playing immediately at the start of the song. Most DAWS for whatever reason, will not consistantly play a note that starts at the beginning of a track. I dont know why. This is why the usual recommendation is to shift everything one measure in, and when you do the conversion to notation, select your range of measures starting with measure 2.

I dont use cakewalk, but another option is to set the piano roll to the highest resolution setting (in Cubase, this is I believe 1/128) and offset the note just a smidge from the starting location. It wont be noticeable to the listener, and its an easy fix for notation software to correct the notation of the first note. In fact, most modern notation software has fuzzy logic and will just round the duration up, so if you were playing a note that started at 2/128 and played to 128/128, it would just round that up to a quarter note.

For whatever reason, most DAW software wont actually get the resolution to as fine as the MIDI spec allows for, which is x/479 per beat (479/479 is equivalent to a quarter note for whatever time signature you are in).

Posted on Sat, Aug 31 2019 03:35
by michael diemer
Joined on Tue, Apr 30 2013, Maine, USA, Posts 114

Thanks, I think you're right about that, LW. The problem is that, if I move everything a bar ahead, all my tempo and meter changes are screwed up, and sorting that out is rather a pain, as I do long symphonic style works, with frequent tempo/meter changes. My current piece is an old one I'm revising from an old version of Sonar, so all that stuff is already in place.

I have found that if I set the tme in Cakewalk's event list to 1:00:001, the note will play. I only have to do this for a few instruments, so it's really not a problem. but I'll keep in your mind your suggestion, in case I need more of a lead than that.

michael diemer
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.