Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
No libraries showig up in Synchron Player
Last post Wed, Oct 16 2019 by Stevie, 9 replies.
Options
Go to last post
Posted on Wed, Oct 09 2019 10:39
by Stevie
Joined on Fri, May 06 2011, Posts 26

This is really odd, since I googled a lot and tried all different things...

1. I downloaded the newest eLicenser and registered my serials for Big Bang and Woodinds 1
2. I downloaded the newest Vienna Download Manager and downloaded these libraries
3. I downloaded the newest Synchron Player (1.1.1709)
4. The libraries are shown in the database, but not in the preset pane

I also deleted and re-added the library path, with no success.

Any idea what's going on here?

Posted on Wed, Oct 09 2019 11:38
by bbelius
Joined on Sat, Mar 14 2015, Posts 544

Hi Stevie,

please check if the libraries are not only downlaoded, but also properly installed.

You can check this by opening one of the library folders and see, if there are .x and .y files. If it contains .x and .y files, open the application Synchron Library Installer, and in it open this sample folder. It will guide you through the installation process.

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Thu, Oct 10 2019 09:08
by Stevie
Joined on Fri, May 06 2011, Posts 26

Nope, I'm sorry, it's all there:

SY-Woodwinds_Main.vsynvolume
SY-Woodwinds_Patches.vsynvolume

and

BBO_00_Room-Mix.vsynvolume
BBO_01_Main.vsynvolume
BBO_02_Main-C.vsynvolume
BBO_03_Surround.vsynvolume
BBO_04_High.vsynvolume
BBO_05_High-Sur.vsynvolume
BBO_11_DB-Cl.vsynvolume
BBO_12_WW-Cl.vsynvolume
BBO_13_Ho-Cl.vsynvolume
BBO_14_Tp-Cl.vsynvolume
BBO_15_LBrass-Cl.vsynvolume
BBO_Patches.vsynvolume

Posted on Thu, Oct 10 2019 11:29
by bbelius
Joined on Sat, Mar 14 2015, Posts 544

Hi,

Have you restarted the DAW after the installation?
On MacOS it sometimes still runs in the background and so prevents scanning for the new libraries.
Easy fix in this case: Reboot the machine.

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Thu, Oct 10 2019 11:35
by Stevie
Joined on Fri, May 06 2011, Posts 26

Yes, rebooted several times.

I made a short GIF:

GIF

Posted on Thu, Oct 10 2019 12:44
by bbelius
Joined on Sat, Mar 14 2015, Posts 544

Can you please try if it works with another DAW?
Also, you can try to use Vienna Ensemble in your DAW and host Synchron Player in it.

Ben
Technical Support - Vienna Symphonic Library
Posted on Thu, Oct 10 2019 13:42
by Stevie
Joined on Fri, May 06 2011, Posts 26

I found the culprit: the Synchron Player is not able to identify and use Windows Junction points.
My VSL stuff sits on drive P: however I created a junction point to drive L: and always link players to that location. 

This makes it easy add new drives with different drive identifiers. When space gets sparse, I could add a new drive O: and put all my VSL libraries on it. I would then create a new junction point to L:\VSL and projects would still find the VSL samples.

This method works perfectly with the VSL Directory Manager and Vienna Instruments Pro. I really suggest you add the ability to work with junction points to the Synchron Player as well.

Posted on Wed, Oct 16 2019 09:05
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11372

Hi Stevie, 

Thanks for your input!

This should be fixed with the next update of our Synchron Player. No ETA yet, but it shouldn't be long.  

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Oct 16 2019 18:44
by Stevie
Joined on Fri, May 06 2011, Posts 26

Thanks Paul, much appreciated!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.