Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Fri, Nov 08 2019 17:18
by dragsquares
Joined on Sat, Aug 13 2005, Los Angeles, Posts 55
I’m on Mojave. Running VEPro with Pro Tools 2019.6. Ten instances, probably 100GB of RAM usage. Also running it on a remote MacPro 5,1, also running Mojave. 8 instances, around 58 GB. Is there any reason I shouldn’t install the newest version? It appears to solve some issues I have been encountering.
Richard F.W. Davis
Composer, Producer, Arranger

VSL, VEP, OT BS, AM/SM, CSS/CSSS, SSO, 8Dio, NI, JFK, MTBF, TL;DR
Posted on Fri, Nov 08 2019 18:30
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11678

Hi Richard, 

No reason we know of, you're good to go. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Nov 12 2019 21:04
by musicman691
Joined on Sun, Nov 18 2012, NJ USA, Posts 134

I just grabbed the Catalina update for VEPro 6 for my Mac running OSX 10.13.6. When I first started a VEPro server an error message popped up saying the program was not optimized for 64 bit operation which is weird. Until this update I was running the most recent revision of VEPro 6 with no problems on High Sierra. I clicked on a button (forgot what the name was), the error message was dismissed and was able to use the Catalina update of VEPro 6.

Jack
PT 2019.6 on OSX 10.13.6
PT 11.3.2 on OSX 10.10.5
DP9.02 on OSX 10.13.6
Qapla!
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.