Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 7: Is my system actually updating correctly?
Last post Sun, Nov 24 2019 by Len Miller, 3 replies.
Options
Go to last post
Posted on Thu, Nov 21 2019 21:44
by Len Miller
Joined on Sat, Feb 28 2015, Posts 5

Hi all,

When I open VEP 7 (server version 7.0.904), it tells me there's a new version available (7.0.926) I hit install upate, and everthing appears to update correctly.  However, next time I open VEP 7, I get the same message.

SO: Wondering if the SERVER is current at 7.0.904, but the standalone VEP instance is 7.0.926 (which my system now has)?

TIA,

 

Len

Posted on Thu, Nov 21 2019 22:17
by bbelius
Joined on Sat, Mar 14 2015, Posts 798

Hi Len,

VEP 7 .926 is the current version. You can download it from here and update it manually (just run the installer and it will update your VEP). 

Best, Ben

Ben
Technical Support - Vienna Symphonic Library
Posted on Sun, Nov 24 2019 14:45
by Len Miller
Joined on Sat, Feb 28 2015, Posts 5

Originally Posted by: bbelius Go to Quoted Post

Hi Len,

VEP 7 .926 is the current version. You can download it from here and update it manually (just run the installer and it will update your VEP). 

Best, Ben

 

Much thanks, Ben.  Worked like a charm.

Len

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.