Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Mar 10 2020 23:41
by rene.luther
Joined on Mon, Mar 31 2003, Zuerich, Posts 3

Hi there

After installing the latest Synchron Player update (1.1.1838), some of my libraries and their presets are missing in the player, although they seem to sit unchanged in the corresponding folder.

What can I do?

Reinstall?

Many thanks in advance!

Bob Lima

Posted on Wed, Mar 11 2020 11:44
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11768

Hi Bob, 

Please check that your sample content is assigned in the Synchron Player Preferences => Database. 

You can add and remove folder with the +/- signs and you can also drag and drop folders. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Mar 11 2020 20:15
by rene.luther
Joined on Mon, Mar 31 2003, Zuerich, Posts 3

Hi Paul

Thanks for your message. They get listed in the Database but there are no presets:-( 

I will have a go at reinstalling the corresponding libraries.

Best regards

Bob

Posted on Thu, Mar 12 2020 11:43
by rene.luther
Joined on Mon, Mar 31 2003, Zuerich, Posts 3

After reinstalling the libraries everything is fine again...

Posted on Fri, Mar 13 2020 12:42
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11768

Hi Rene, 

Thanks for the update, good to hear. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.