Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE crashing when changing Omnisphere patches
Last post Mon, Mar 30 2020 by Paul, 4 replies.
Options
Go to last post
Posted on Mon, Mar 30 2020 00:17
by jeff_438
Joined on Sat, Jan 04 2003, Posts 55

Hey folks.  I've run into a fairly frequent problem, thought I'd pick your collective brains.  I'm running a large template on a new MacPro (16 core, 384 GB RAM), using DP 10.11 as my DAW in Catalina.  I've got 10 instances open within VE, and am floating at about 125 GB of RAM usage.  The problem seems to be specific to one instance, which has 2 Omnispheres, 2 Kontakts, and a handful of other synths (u-he & Arturia), and intermittent.  

The problem is that sometimes (3 or 4 times/day) when switching patches in one of my Omnispheres, VE will freeze up, eventually causing a beach ball in both it and DP.  The CPU usage in that instance is usually hovering around 27%, it drops to 0%.  I'm able to save my DP session, fortunately, but I end up having to force quit VE and reload the whole thing, which throws a pretty good wrench into my creative flow.  There doesn't seem to be anything else I can think of that I'm doing any differently from normal when it happens.  Anyone have any ideas on what to look for?

Thanks.

Posted on Mon, Mar 30 2020 07:46
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13624

Hi Jeff, 

Is this also reproducible in a minimal setup (one instance)? What are the steps we need to take to reproduce this?
Do you want to send us your crash report and the VE Pro instance?

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Mar 30 2020 07:58
by jeff_438
Joined on Sat, Jan 04 2003, Posts 55

Hi Paul, thanks for getting back to me.  So far I've only had it happen in the big template, but that may be because I've been in a movie project since upgrading my computer and it's the only thing I've been running in Vienna so far.  I haven't seen a crash report yet, but I can send it if I do.

As for the steps to reproduce it, it seems to happen a handful of times throughout the day, and always when I'm changing presets in Omnisphere, beyond that there doesn't seem to be a specific trigger that I can reproduce.  Because I've been on a deadline I haven't had a chance to experiment with it very much, once my deadline's done I can take a better look at things.

Posted on Mon, Mar 30 2020 08:16
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13624

Hi Jeff, 

Thanks for the reply. 

Would be good to know which presets you are switching between and exactly HOW you are switching. You can also send us a sample when the freeze happens: 

=> Open Activity Monitor

=> Choose Vienna Ensemble PRO

=> Click the small "i" in the upper left corner

=> Click "Sample" in the lower left corner

=> Save the file and send it to us:

Sounds to me like Omnisphere is locking up at unloading or loading... could be an idea to isolate your Omnisphere instances in a separate VE Pro instance... 

Best,
Paul 

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.