Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Ensemble Pro 7 MAS plugin problems in latest update?
Last post Tue, May 26 2020 by stu goldberg, 18 replies.
Options
Go to last post
Posted on Sun, May 17 2020 17:00
by stu goldberg
Joined on Sun, Apr 29 2007, Penticton, BC, Posts 50

Hi VSL,
Updated VE PRO 7 to version 7.0.1048 - (Mac & PC Slave). In DP 10.11, the VE Ensemble Pro MAS plugin didn't seem to be working correctly. I couldn't see and manage the connections from within DP in the plugin window.

After updating eLicenser Control Center to the latest version and restarting the Mac computer, it still didn't work.

So, I reverted back to VE Pro 7 version 7.0.973 (thanks VSL for the archived downloads to earlier versions!).
Now everything works as it should in DP 10.11.

Please advise - is there a problem with the MAS version of VE Pro 7 version 7.0.1048 in the Mac using DP 10.11?
Thanks,
--Stu Goldberg

Mac Pro (Early 2009)
OSX 10.13.6
2 x 3.46 GHz 6-Core Intel Xeon
128 GB 1333 MHz DDR3
Digital Performer 10.11

Posted on Tue, May 19 2020 03:37
by Tetsuo Maruyama
Joined on Thu, Oct 11 2012, Posts 3

Similar problem here with VEP 7.0.1048 on different environment (DP 9.5 running on Windows 10).

I'm using MAS plug-in. Plug-in window is so tiny and there's nothing displayed. I reverted, too.

Thanks,

Tetsuo Maruyama

Posted on Tue, May 19 2020 12:06
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11908

Hi, 

Sorry about the inconvenience, we are just working on a bug-fix that will be included with the next update!

Until then, please uninstall 7.0.1048 and roll back to the previous VE Pro 7.0.973

Thanks for your understanding!

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, May 19 2020 12:08
by stu goldberg
Joined on Sun, Apr 29 2007, Penticton, BC, Posts 50

Thanks Paul, much appreciated!
--Stu

Posted on Tue, May 19 2020 19:37
by Tetsuo Maruyama
Joined on Thu, Oct 11 2012, Posts 3

Thanks for your support, Paul!

Posted on Wed, May 20 2020 04:20
by caign
Joined on Thu, Feb 19 2015, Brisbane, Posts 21

Vienna Instruments Pro 2.5.18617 does not work in Archived Ensemble Pro version 7.0.973, so you will have to roll back Vienna Instruments Pro as well, to archived version 2.4.16399.

Posted on Wed, May 20 2020 05:09
by caign
Joined on Thu, Feb 19 2015, Brisbane, Posts 21

Originally Posted by: caign Go to Quoted Post
Vienna Instruments Pro 2.5.18617 does not work in Archived Ensemble Pro version 7.0.973, so you will have to roll back Vienna Instruments Pro as well, to archived version 2.4.16399.

Of course the older Vienna Instruments Pro does not load plugin states saved by the newer version of Vienna Instruments Pro.

So it seems we have a problem until the update arrives.

caign attached the following image(s):
ScreenU0020ShotU00202020-05-20U0020atU00202.57.55U0020pm.png (27kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, May 20 2020 13:01
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11908

Hi caign, 

Please contact me via , I'll send you the current beta. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, May 24 2020 11:59
by caign
Joined on Thu, Feb 19 2015, Brisbane, Posts 21

Got the betas, all working again. That was really helpful, thank you.

Posted on Mon, May 25 2020 15:49
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11908

Hi everybody, 

This is solved with our latest update!

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, May 25 2020 19:17
by Tetsuo Maruyama
Joined on Thu, Oct 11 2012, Posts 3

Now it works fine. Thank you!

Posted on Mon, May 25 2020 19:18
by Michael Canavan
Joined on Sun, Jun 25 2017, Posts 1

Originally Posted by: Paul Go to Quoted Post

Hi everybody, 

This is solved with our latest update!

Best,
Paul

Paul does the update for VEP 6 get fixed as well? I haven't upgrade yet, and attempted to get DP 10.11 working with VEP 6 and it just had blank plug in windows in MAS and VST2. 

Also out of curiosity does the VEP 7 update solve the issue of Wifi having to be off for plug ins to show the network? I wasn't aware of that last night when I attempted connection until looking online and finding out that wifi would interfere with VEP connections etc. 

Posted on Mon, May 25 2020 19:22
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11908

Hi Michael, 

Yes, VE Pro 6.5 has also been updated. All changelogs can be found right here

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, May 25 2020 23:03
by Juan Stiza
Joined on Sun, Aug 12 2012, Posts 18

Mmmh,

Just downloaded the update, and when trying to load the same project I was working on, I get one of the threads locked 100% CPU and have to force quit DP.

Happened to an old project and a new one I had set up.

Happens if I have VEP open or not (I'm using all on a single machine).

Note: These projects weren't using the MAS version of the plugin, but the VST one (with multiple Event Input plug-ins).

I was able to recover the project by disabling VST and using MAS again (Which seems to be working).

Cheers.

Posted on Tue, May 26 2020 06:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11908

Hello Juan, 

Thanks for the report. 

A few questions:

Which OS are you working on?
Which version of DP?
Which version of VE PRO?
Which plug-ins are inserted in VE Pro?

Could you send that project to , with reproduction info...  so that we can have a look?

Thanks, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, May 26 2020 15:37
by Juan Stiza
Joined on Sun, Aug 12 2012, Posts 18

Paul,

As I mentioned, this is no longer a problem :)

But here are my details:

OS: Windows 10

DP: 10.11 83650

VEP: 7.0.1056 May 20 2020

Plugins on VEP: All VSL VI instruments (no synchron), MIR 24 on 4 instruments, Room Tone, & Compressor, Limiter, Exciter, Miracle (all VSL).

All VI instruments have MIRx (except the ones with MIR 24), MIRx mode is set to ON and the venue is Teldex.

There are about 110 VIs.

The project I was working on no longer presents issues, but I can send the DP project of a test I was doing for Dimension strings, which still has problems with the VST version of the plugin.

Posted on Tue, May 26 2020 15:38
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11908

Hi Juan, 

If you're happy, I'm happy! 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, May 26 2020 15:55
by stu goldberg
Joined on Sun, Apr 29 2007, Penticton, BC, Posts 50

Thanks Paul and VSL for fixing it! Works great now.
--Stu

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.