Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Synchronized libraries and positioning in VEPRO
Last post Sun, May 24 2020 by PaoloT, 8 replies.
Options
Go to last post
Posted on Sat, May 23 2020 17:22
by PaoloT
Joined on Tue, Dec 27 2016, Posts 607

REWRITTEN, TO MAKE THINGS EASIER TO FOLLOW.

Hi,

While creating orchestral sets with the Synchronized SE1/+ library in VEPRO 7, I discovered that VEPRO channels over the tenth one do not sound. You can see it yourself in the attached VEPRO project.

MIDI data is received, the virtual keyboard in Synchron Player is animated, but there is no sound.

If you go to the MIR page, you can see that only ten icons are in the center of the stage. The others are crowded in a corner, probably out of the hot spot. Moving them to the center makes them start to sound.

When loaded into VEPRO, it seems that the internal IR of Synchronized libraries is deactivated from the Synchron Player, and transferred to the internal MIR plugin in VEPRO.

Is there a solution or a workaround? Or the only one is to manually move the icon to the center of the stage? Positioning, in that small space, doesn't seem optimal.

I also have MIR PRO installed. I wonder if there is a conflict between the internal IR or the Synchronized libraries, and MIR PRO.

Paolo

File Attachment(s):
brass-problem.vesp64.zip (266kb) downloaded 0 time(s).
PaoloT attached the following image(s):
synchron-default-reverb.png (166kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sat, May 23 2020 17:34
by PaoloT
Joined on Tue, Dec 27 2016, Posts 607

With the problem I'm experiencing (all the MIR icons in the center of the stage), positioning of individual instruments of the Synchronized SE library is destroyed. Everything goes to the center. You have to manually rebuild the stage.

Is this intentional? In any case, the available space on stage is minimal, and would not allow for the same wide and detailed placement as programmed in the original presets.

Paolo

Posted on Sat, May 23 2020 17:49
by PaoloT
Joined on Tue, Dec 27 2016, Posts 607

A better solution would be to bypass the integrated MIR, and reload the original impulse in the Synchron Player. This recovers the original programming.

However, I wonder if this shouldn't be the default behavior. So, I also wonder if there is something that is not working with my setup.

Paolo

Posted on Sat, May 23 2020 20:35
by PaoloT
Joined on Tue, Dec 27 2016, Posts 607

Maybe I've found the solution.

In VEPRO, under Preferences > Vienna MIR Pro you can disable three parameters: Disable Built-in Reverb, Disable Equalizers, Disable Panning.

With them disabled, the original IRs of the Synchronized instruments is not disabled. You can have the original settings.

I don't know why these options were checked. Are they to be activated for particular cases?

Paolo

Posted on Sat, May 23 2020 23:49
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7392

Hi Paolo,

it's late in the night here, so I'll have to check tomorrow - but as a matter of fact I personally never tried to re-introduce Synchronized Vienna Instruments into MIR Pro. 8-) ...

MIR's Preferences should be set to values you have chosen, so it might very well be that you have purposefully left these settings at their defaults - which makes absolutely sense anyway: Why would you try to use the built-in reverb of the sample player when sending its output in MIR Pro, under normal circumstances. :-)

Kind regards & good night,

/Dietz - Vienna Symphonic Library
Posted on Sun, May 24 2020 00:52
by PaoloT
Joined on Tue, Dec 27 2016, Posts 607

Hi Dietz,

I was not clear about my intent. I don't want to use MIR for the Synchronized libraries. On the contrary, I want to load the Synchronized libraries in VEPRO, without MIR.

However, for the settings I had in VEPRO, the included MIR plugin was activated on all VEPRO channels. Synchronized instruments were loaded without their original IR, and routed to the MIR plugin.

I could however fix this, by unchecking the MIR Pro preferences I described above. The MIR plugin remains activated by default, but it is easy to bypass it en masse.

No MIR PRO soundpack is recalled. It's just the internal one in VEPRO.

I think things are working fine, now. Only, maybe the default setting can confuse a newcomer like me.

Have a good night!

Paolo

Posted on Sun, May 24 2020 07:17
by Dietz
Joined on Tue, Aug 06 2002, Vienna / Europe, Posts 7392

Oh, I see.

In this case, temporarily de-activating the option "Auto-add MIR Pro" directly in VE Pro's GUI might be the most straight-forward way to deal with the situation (see attachment).

... you wouldn't have to change Preferences settings all the time, like that.

HTH,

Dietz attached the following image(s):
AutoAddMIRPro.png (18kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
/Dietz - Vienna Symphonic Library
Posted on Sun, May 24 2020 08:58
by PaoloT
Joined on Tue, Dec 27 2016, Posts 607

Dietz, excellent solution, thank you!

Paolo

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.