Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 7, 20+ minutes to load with no preloaded sounds
Last post Mon, Jun 22 2020 by MS, 7 replies.
Options
Go to last post
Posted on Thu, Jun 18 2020 01:53
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 236

Core i7 8700k, 64 gb of ram, running a handful of VST's and as the title says, I have been waiting for VEP 7 to load for the past 20 minutes and its still scanning plugins.

I have EastWest, Kontakt, Vienna Instruments, Synchron, Synchron Piano, and MIR Pro, along with Izotope RX7 and Eventide's Blackhole plugins.

I guess Im not doing any writing tonight, this is insane, its just gotten worse and worse scanning for plugins, it was never addressed since VEP 7 was first released and now, it doesnt even load. Yes, Ive rebooted. I dont run any virus scanners except what Windows 10 comes with, and yes, before you ask, I checked, the computer is plugged in.

How can I use VEP 7?

*Edit* Ok, went out to eat, came back, still scanning plugins. My list of non-vienna plugins is nowhere near 50, there is no reason it should take this long.

Posted on Thu, Jun 18 2020 13:33
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1748

Could you tell me which plugins take so long to be scanned? The names of the scanned plugins should be showing.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Thu, Jun 18 2020 19:38
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 236

No plugin names show while its scanning.

Posted on Sun, Jun 21 2020 13:02
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 236

This is what it looks like when I start VEP7. Takes somewhere between 20 minutes and 4 hours to load.

http://prnt.sc/t3relg

Posted on Sun, Jun 21 2020 13:56
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1748

What I could think of, is if you have mistakenly added your root drive path for VST plugins. This would cause scanning to take a very long time. To reset plugin paths (and other settings), you can delete your VEP preferences file, and then start VEP again:

C:\Users\YOURUSERNAME\AppData\Roaming\VSL\Vienna Ensemble Pro.ini

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Sun, Jun 21 2020 19:13
by littlewierdo
Joined on Sun, Apr 24 2016, Posts 236

Nope, only folder here is my Kontakt folder, for giggles, I removed the Kontakt folder and restarted it, still takes at least 5 minutes, I closed after the 5 minutes.

Also, I dont have an ini file in that directory, I have show hidden files and folders enabled.

Posted on Mon, Jun 22 2020 22:20
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1748

I have sent you a PM, I hope we can resolve this together. I'm very curious to find out what is causing this issue on your machine.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.