Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Need help for newbee setup
Last post Tue, Oct 13 2020 by vincentm66, 1 replies.
Options
Go to last post
Posted on Tue, Oct 13 2020 15:54
by vincentm66
Joined on Wed, Aug 06 2014, Posts 1

Hi all,

I’ve purchased a brand new Studiologic SL88 grand and VSL synchron Steinway full library this afternoon.

Ive installed and setup using from the keyboard à USB cable (usb B -from keyboard- to usb A -pc-).

 Now the weird thing is when I play some notes using the windows client from Synchron (using the mous on the PC) the sound is really great. When I play the same notes using the keyboard the sound is really like a basic toys from the 80’s.

 

 Ive deactivated all the features from the Studiologic keaybord to ensure nothing is changing the sound, but I still have the same.

 

 Ive tried also with Kontakt Noire and get the very same issue, so I think its either coming from the connection or the keyboard than from the sw itself.

 

 My sound card has Asio driver and is embedded on the motherboard, the headset are quite good (Final audio D8000) ,and playing the note from Windows is quite good, its really when I use the midi keyboard that its bad.

Im wondering if Im missing something as Im completely new to this setup (had a Bechstein piano before but need something to play at night …)

Should I use a specific usb cable (I used the one from my previous printer) ? 

 

 Thanks for your help,

 

 Vincent

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.