Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Sun, Mar 21 2021 13:41
by CLAUDE MARC BOURGET
Joined on Thu, Dec 11 2008, Métis-sur-Mer,Canada, Posts 117

In the case of the Synchron pianos, why does the sustain controller, which is the traditional CC64, appear as ctrl1-65? And why, in the list of controllers to add there are no CCs, but only ctrl1, ctrl2, etc?

p.s I have SO 5.2

CMB
Tags: studio one 5
Posted on Sun, Mar 21 2021 17:27
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3384

Hello Claude Marc!

All our Synchron Pianos use CC64 for the sustain pedal. Maybe the display is wrong in Studio One.

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sun, Mar 21 2021 18:53
by CLAUDE MARC BOURGET
Joined on Thu, Dec 11 2008, Métis-sur-Mer,Canada, Posts 117

Hello Andi, yes that's what I say. But why? You've just been able to connect your Synchron player to Studio One. I thought you might have an answer, or someone from the community. 

But I also asked Presonus. If I get the answer I will put it here.

CMB
Posted on Mon, Mar 22 2021 10:35
by lupine
Joined on Sun, Feb 14 2016, Posts 49

Hello,

the problem is only related to Synchron Player and VE Pro,
because Vienna Instruments Pro shows up the correct MIDI CC names.
I kindly ask VSL to check what differs in their implementation between Synchron Player and Vienna Instruments Pro with Studio One MIDI CC binding.

Thanks

Posted on Mon, Mar 22 2021 18:07
by Andreas8420
Joined on Mon, Dec 02 2019, Vienna, Posts 56

Hello everyone,

I can confirm this strange CC behaviour for our VST3 Plugins:

- Vienna Synchron Player
- Synchron Pianos Player
- Plugins hosted inside VE Pro

Using the VST2 version and CC is using the correctly labelled automation tags. We will have to investigate here.

Best regards,
Andreas

Technical Support - Vienna Symphonic Library
Posted on Fri, Apr 02 2021 13:46
by welltempered
Joined on Fri, Feb 26 2021, Posts 8

In case it's helpful in figuring out the source of the problem, I just happened to notice a similar issue relating to Studio One mentioned in a post from last June:

https://www.vsl.co.at/community/posts/t56351-Incrorrect-CCs-Bening-Interpreted-by-Studo-One-When-Controlling-Synchron-Player-With-Nektar-Impact#post297803

Posted on Tue, Apr 27 2021 08:12
by Xander S.
Joined on Sat, Nov 27 2004, Posts 80

Any news on this behaviour? I have just upgraded to VE Pro 7 hoping that the issue has been fixed already, but apparently it's not. (Using latest version of Studio One and latest version of VE Pro 7).

Web: www.xanderscores.com
DAW: Win 10, Studio One 5.1, VE Pro 7
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.