Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP AU3 fails in DP after upgrades
Last post Sat, May 29 2021 by Dewdman42, 4 replies.
Options
Go to last post
Posted on Thu, May 27 2021 11:03
by trifidmaster
Joined on Wed, Apr 02 2008, Posts 49

Hi,

Recently I have updated in Catalina (10.15.7):

VEPRO to 7.0.1056

VIPRO2 to 2.5.18641

DP to 10.13.86175

In DP the VEP AU3 fails during inspection.

Restarting DP,VEPRO/Computer does not help.

I have never had this "error".

What is going on?

Can you help, please?

Stefan

Posted on Thu, May 27 2021 17:05
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 710
Why are you using AU3 in DP? I’m pretty sure DP doesn’t support AU3 plugins. Why not use the MAS one ?
Posted on Fri, May 28 2021 06:06
by trifidmaster
Joined on Wed, Apr 02 2008, Posts 49

Hi,

Of course I am using MAS in DP .

I have just noticed after installing the VEPRO 7 update that DP has reported that it has failed during inspection.

Stefan.

Posted on Sat, May 29 2021 03:00
by Dewdman42
Joined on Tue, Feb 27 2018, Posts 710

just disable it in DP prefs.  I don't think DP is supposed to support AU3 yet and it might be just confused by seeing the AU3 version of Vepro and presuming its supposed to be AU2.  send an email to MOTU support asking for AU3 support, but anyway I think you always want to use MAS version in DP so it doesn't really matter

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.