Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VI Pro won't load instruments
Last post Mon, May 31 2021 by civilization 3, 3 replies.
Options
Go to last post
Posted on Fri, May 28 2021 16:14
by Ted Spencer
Joined on Fri, May 13 2016, Posts 2

I have VE/VI pro working just fine on Pro Tools 10 on one Mac OS 10.9 system, and am trying to get it working on a second Mac OS 10.11 rig with Digital Performer 8 and am having no luck loading instruments from the large Special Edition set I own. The instruments from the 'Epic Orchestra' set load up and play just fine, but the SE ones only show the 'save' button when selected, not the 'load' button, and I can't seem to get around it. After trashing the old instrument library files, I re-downloaded and reinstalled one of the SE sets using your Download Manager app to see if that fixed the issue, and it didn't. I ran the e-licenser app and it said it had fixed everything ok. Of course the Vienna Key was in place and VEP loaded and ran fine, as well as VIP, aside from specifically not loading up the SE instruments. Any idea how I might solve this?

My VEP version is:5.4.14074

My VIP version is: 2.4.16779

Again, these same versions and same Vienna Key are working fine on another system alongside Pro Tools 10.

Thank you

Ted Spencer
Posted on Mon, May 31 2021 19:05
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

the point that sticks out for me is it working on OSX.9 but not on .11, on top of some older VSL versions.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Mon, May 31 2021 19:06
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1807

In your position I would download a trial of current VEP or if possible VEP6 to see if it's simply VEP5 isn't cutting it with the OS version. Then, if not, a trial of a more current Vienna Instruments.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7.1056, Cubase Pro 11.0.0
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.