Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Fri, Jul 09 2021 15:08
by Zhoujunhuiepicmusic
Joined on Fri, Mar 01 2013, Posts 8
Dear Synchron Library Fellows:
  Hi!
  I've just encountered "Velocity Controlled Articulation Switch Problem" while building my SY Brass Template. Don't know if anyone here got same problem. Need a bit of urgent help since all my winds samples in SY Player are using this approach.   Here is the situation:

I layered two articulations in a column, without stacking, which are short notes and dynamics (marcato/sfz/sffz). This column is controlled by Dim. Controller F, linked to Velocity.

When I raise the velocity, the UI switch to second layer correctly, but still player the lower layer. I will need to trigger higher layer again to hear the right articulation.

Also, when I try to trigger the lower layer, (if the engine has already triggered higher layer) I will now hear the higher layer, which is dynamics (marcato/sfz/sffz). Then I will also need to trigger lower layer again to hear the right articulation.

I have been using velocity switch for all winds in my template, now every wind instruments in my template start to act like this.

Do you have any suggestion for this?


Here is my equipment, software, OS list:
  Host:  Mac Pro (Late 2013), macOS Catalina Version 10.15.7 Protools Version 2021.6.0 Vienna Ensemble Pro 7.0.1056 - May 20 2020   Slave: Windows 10, latest update Vienna Ensemble Pro 7.0.1056 - May 20 2020 Synchron Player 1.1.2032
  Hope you could share your ideas.
  Thanks!
  Junhui
File Attachment(s):
ScreenU0020Cast.mov (6,929kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Fri, Jul 09 2021 15:29
by Zhoujunhuiepicmusic
Joined on Fri, Mar 01 2013, Posts 8

Here is my updated test for this issue:

I just downgraded my SY Player to build 1.1.1976, and the problem disappeared. But the SY Brass starts to crash while I try to send MIDI CC into it.

I think this might be a bug and needs an urgent fix.

Cheers!

Junhui

Posted on Sat, Jul 10 2021 19:56
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12786

Hi, 

Confirmed. We will look into it right at the beginning of next week.... Unfortunately Synchron Brass will only work correctly with the newer builds, so I hope you can have a little patience.

Thanks in advance, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Jul 10 2021 20:15
by Zhoujunhuiepicmusic
Joined on Fri, Mar 01 2013, Posts 8

Wonderful! Thanks Paul!

Posted on Tue, Jul 13 2021 13:12
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12786

Hi, 

Thanks for your input!

Fixed now with Synchron Player 1.1.2037!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Jul 14 2021 07:39
by Zhoujunhuiepicmusic
Joined on Fri, Mar 01 2013, Posts 8

Amazing!

Thank you Paul!

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.