Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEPro doesn't find Plugins in the correct folders
Last post Tue, Jul 27 2021 by Paul, 2 replies.
Options
Go to last post
Posted on Tue, Jul 27 2021 08:30
by Justus Berger
Joined on Wed, Oct 10 2018, Posts 1

I have recently done a complete cleanup and windows reinstall on my slave PC, since then VEPro can't seem to find any Plugins, VST Instruments except Kontakt 5. 

I have tried adding all imaginable plugin destination folders and rescanned everything at least ten times but still the only thing that shows up is Kontakt.
That is especially weird because when VEPro is scanning my folders, I can see the wanted plugin names flashing up in the little processing display at the bottom of the search screen. 

Most importantly I need the OT SINE player, since that didn't work I tried the Fabfilter total bundel but that didn't work either. 

I have also tried reinstalling VEPro, didn't work. 

Any help would be highly appreciated, I'm working on a new template and I don't have much time to get it done.

Cheers!

Posted on Tue, Jul 27 2021 16:00
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12818

Hello Justus, 

Could it be that you have only installed VST3 plug-ins?

VE Pro unfortunately does not load VST3 plug-ins yet. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.