Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
upping to 1113 a huge mistake here
Last post Fri, Nov 26 2021 by groovevsl, 8 replies.
Options
Go to last post
Posted on Sat, Nov 20 2021 19:23
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1834

Server project crashes on load, then server hangs on initialization

it could be other updates are the problem but after an hour I have to say it's fatal, everything has to roll back.

the prev. version did this sometimes but it would not cause the server to hang every single time.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
Mac OS 11.6.1
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Sun, Nov 21 2021 17:27
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12877

Hi,

I couldn't find a mail from you to our support team... Did you send us a tiny bit more information, including crash reports and reproduction steps?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Nov 22 2021 22:41
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1834

I typed the basics in the dialog that popped up consequently.
There's no steps past open the project, it wouldn't and then it wouldn't initialize after. Three times in a row.

It's ok, I'm just going to stick with 1056 which did that one on occasion but recovers. My hope was an update would mean the opposite, would fix that. I don't have another particular reason to update it.
It crashes during the load of instance 2, I think it doesn't like something about BFD3. 1056 when it did this was the same timing, the only things in that instance was BFD3 (a dozen or so outputs) and VSL. This one has Kontakt with Geosonics II as well as VI Pro and Synchron. And 1056 has not crashed since. I deleted both the plists in preferences and dealt with those consequences... seems like I found some cache file to delete

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
Mac OS 11.6.1
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Mon, Nov 22 2021 22:42
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1834

the report is not going to appear under the name I use for this profile, which is a stage name.
Last name is Civil.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
Mac OS 11.6.1
VE Pro 7.1056, Cubase Pro 11.0.0
Posted on Tue, Nov 23 2021 19:36
by Rob Elliott
Joined on Sun, Feb 02 2003, Salt Lake City, UT, Posts 1656

Can you (or someone) tell me how to 'roll back' if there are problems with an update.   I have a break here until the next project (3 days) BUT I may have to bounce out additional mixes from previous project.  I am currently on 7.0.1056 (works solidly) - I don't have that installer and cannot find an 'archive section' in My products.   Many thanks in advance.

what would you attempt to do if you knew you could not fail?
Posted on Wed, Nov 24 2021 09:54
by groovevsl
Joined on Wed, Mar 21 2007, france, Posts 66

Hi,

Same here but with 7.0.1120 ! I had to go back to 1056 witch is the only one available in the archive (Rob if you have to download previous versions of VEP you have to click on your profile Icon in the upper right corner and then go to "MyVSL" to get the menu)

Strange thing is that it crashes my MacPro 2012 with OSX Mojave 10.14.6 without even loading a project ! and there is no way out than hard shutdown, so no log is available to send to report.

but the two mac mini with Mojave and Catalina seems to behave normal...

 

Update : I had to roolback the two Mac Mini to 1056 also as the issue seemed to come from wrong audio output allocation. but didn't crashe them, just wrong comunication between master Mac Pro and Slaves.

Take car when doing that to properly uninstall VEPro before installing previous version of the soft, and deleted preferences (user/Library/Pref), reset the instances settings in the VEPro prefrence panel and restart computer...took me two ours this morning to understand and now I can get back to work...stupid me that did an update in the middle of a projetc :-(

www.stephanelegouvello.com
Mac Pro 2 x 3,46 GHz 6-Core Intel Xeon/64Go Ram/OXS 10.14.6/RME Fireface 800/Nuendo 11.0.40
Posted on Wed, Nov 24 2021 16:22
by Rob Elliott
Joined on Sun, Feb 02 2003, Salt Lake City, UT, Posts 1656

Groovevs - thanks a ton for the information.   Given your experience and the 'likelihood' that I'll have to go back to last project for new mixes I am going to wait to update.    I am on W10 but call me safe and paranoid.  :)   Thanks again.

 

Rob

what would you attempt to do if you knew you could not fail?
Posted on Fri, Nov 26 2021 14:24
by groovevsl
Joined on Wed, Mar 21 2007, france, Posts 66

You are welcome Rob, hope it helped you finding previous reliable version of VEP.

www.stephanelegouvello.com
Mac Pro 2 x 3,46 GHz 6-Core Intel Xeon/64Go Ram/OXS 10.14.6/RME Fireface 800/Nuendo 11.0.40
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.