Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
High CPU usage using Spitfire BBCSO/ARO
Last post Sun, Nov 28 2021 by ddas, 2 replies.
Options
Go to last post
Posted on Wed, Nov 24 2021 18:40
by ddas
Joined on Thu, Jun 10 2010, Posts 30

New to VEP7, so please be gentle. I have a hunch this might require more extensive troubleshooting, but here's my basic problem.

Setup: high-end iMac i9 with 128GB of RAM. DP11 and Vienna Ensemble Pro Server running on this one computer.

Yesterday I built my first VEP7 template, opening up a new instance for Spitfire's BBCSO Core, and then creating 64 channels (64 instances of Spitfire's monotimbral BBCSO plug-in) so I could have the entirety of BBCSO Core available.

Then I created a second instance for Spitfire's Abbey Road One, which requires 28 channels.

Once I've connected both instances to my host (DP11, where I have two VI tracks, one for BBCSO and one for ARO), VEP shows me extremely high CPU usage: 80-95% in the header of VEP. If I play a single note (on any instrument) it's crackly.

I must be doing something wrong...how do I troubleshoot this and get it working more efficiently?

(This is on a high-end i9 iMac, with 128GB of RAM. Activity Monitor shows VEP is using 17GB of RAM, so plenty of free space. But VEP is using nearly 800% of my CPU on this 8-core machine.)

Posted on Sun, Nov 28 2021 06:27
by ddas
Joined on Thu, Jun 10 2010, Posts 30

Bump; just wondering if anyone has any ideas. As a VEP7 newbie, I'm really eager to get moving. To not be able to use the entirety of BBCSO and ARO simultaneously on a high-end iMac is really disappointment -- I must be missing something...

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.