Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Clicking on Existing Instance creates a DIFERENT NEW instance.
Last post Thu, Jan 12 2023 by Paul, 12 replies.
Options
Go to last post
Posted on Thu, Nov 17 2022 15:10
by Karmand
Joined on Wed, Apr 14 2021, Nashville, TN USA, Posts 21

WHY?

I just did the upgrade when prompted to update VEP7.

Here's how it works now. Attached QuickTime mov

k

 

VEP7 7.1.1427 nov 7 2022

Logic Pro 10.7.2 and 10.7.3 and 10.7.5

macOS 12.5.1

File Attachment(s):
ScreenU0020RecordingU00202022-11-17U0020atU00209.06.41U0020AM.mov (3,059kb) downloaded 17 time(s).

You cannot view/download attachments. Try to login or register.
-ka
Posted on Thu, Nov 17 2022 15:46
by MikeC
Joined on Wed, Sep 08 2004, Posts 98

I am having EXACTLY the same problem. I'm on Cubase 12, and everything has been working fine until this latest update. I can't connect any existing instances, instead what's happening is exactly what's occurring in the video posted. 

Posted on Thu, Nov 17 2022 20:51
by Vox
Joined on Tue, Mar 05 2019, Posts 17

I had the same problem with Dorico. I've updated VEP on my slave machine but not on my host. I never did before and it still worked because both versions were on elicenser. If it's the same for you, you'll have to download the latest vep for ilok on both your slave and your host. 

Posted on Thu, Nov 17 2022 21:56
by dterry
Joined on Thu, Jan 30 2003, Posts 63

Originally Posted by: Karmand Go to Quoted Post

WHY?

I just did the upgrade when prompted to update VEP7

I had the same thing happen yesterday with a new i9 slave PC, and new install of VEPro 7.1.1427. 

Roll back to 7.1.1298 and that should fix the problem.  There seems to be a bug in .1427 that causes VEP server to create a new instance instead of connecting to existing instances.  In my case, the new instance truncated the first 4 characters of the name of the instance I was trying to connect to (i.e. connecting to "Strings" would create a new instance named "ngs").  Using the new instances will not work - reloading a project and reconnecting to VEP will just cause VEP to create more new instances. 

Use the rollback feature in the VSL Assistant - in the Vienna Ensemble Pro install icon, under the version, click the three dots - at the bottom is "rollback" and you can select the version to roll back to. 

Posted on Fri, Nov 18 2022 07:30
by MikeC
Joined on Wed, Sep 08 2004, Posts 98

I'll try a rollback asap (not in the studio for a few days now). I hope that works! Thanks for the info

Posted on Fri, Nov 18 2022 11:41
by Andreas8420
Joined on Mon, Dec 02 2019, Vienna, Posts 191

Hello everyone,

We are investigating these issues, but unfortunately, we cannot reproduce them on our side on any of our configurations. It would be great if everyone experiencing the issue could get in touch with us via and send in the following:

- what OS (and version) is used to run VE Pro (host & networked machines)
- what DAW is used, and which version
- what plugin format for the VE Pro plugin is used
- if the issue is reproducible with a fresh new project
- as well as sending in an affected project file.

Thank you!

Best regards,
Andreas

Technical Support - Vienna Symphonic Library
Tags: 1424
Posted on Fri, Nov 18 2022 14:59
by martypalounek
Joined on Wed, Oct 02 2019, Posts 2

Originally Posted by: Andreas8420 Go to Quoted Post

Hello everyone,

We are investigating these issues, but unfortunately, we cannot reproduce them on our side on any of our configurations. It would be great if everyone experiencing the issue could get in touch with us via and send in the following:

- what OS (and version) is used to run VE Pro (host & networked machines)
- what DAW is used, and which version
- what plugin format for the VE Pro plugin is used
- if the issue is reproducible with a fresh new project
- as well as sending in an affected project file.

Thank you!

Best regards,
Andreas

Just sent you screenshots to the support mail address.
How can I please do a proper rollback on a Win machine? If I go with a clean install, I guess it downgrades to the last installer version (2021 something), which might induce some additional trouble. Worked fine with last update (and I once again blame myself for falling to the "update before working on a project" trap).

My current setup is currently unusable, cannot connect my template on any of my existing or new projects. And I'm afraid things will go south when trying to work with the generated instances after this is resolved.

Posted on Fri, Nov 18 2022 17:53
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13624

Thanks, Marty, 

We have withdrawn this round of latest releases

The best way to roll back is to uninstall in the Vienna Assistant, then click "Reinstall" to install the previous version again. 

Sorry for the troubles!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Nov 18 2022 18:44
by martypalounek
Joined on Wed, Oct 02 2019, Posts 2

Originally Posted by: Paul Go to Quoted Post

Thanks, Marty, 

We have withdrawn this round of latest releases

The best way to roll back is to uninstall in the Vienna Assistant, then click "Reinstall" to install the previous version again. 

Sorry for the troubles!

Best, 
Paul

Did exactly that and I'm working fine on rollbacked version. Thanks!

Posted on Mon, Nov 21 2022 12:05
by MikeC
Joined on Wed, Sep 08 2004, Posts 98

Yeah, I rolled back to 7.1.1298-Apr 14 2022

Seems to be working ok now. Thanks. Rolling back was fairly easy tbf. 

Cheers

Mike

Posted on Wed, Jan 11 2023 17:00
by HONEYHILL
Joined on Fri, Jan 28 2022, Germany, Posts 3

Hi

is there a solution yet? 

I have the same problem. Have 

Posted on Thu, Jan 12 2023 10:47
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13624

Hi Honeyhill,

Rolling back to 7.1.1406 is currently the best way to go. 

A new version of VE Pro is in the pipeline!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.