Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
BBC Symphony
Last post Tue, Nov 17 2020 by Paul, 10 replies.
Options
Go to last post
Posted on Thu, Oct 31 2019 21:38
by Sacksmusic
Joined on Tue, Dec 14 2010, Posts 11

Since this library runs on it's own DAW plug-in and cannot be run inside Kontakt, can it still be run inside VEPro? I would need to install it into my PC where I have all my sounds which are addressed [through VEPRo] by my sequencer in my MAC.

Posted on Sat, Nov 02 2019 22:30
by Dewdman42
Joined on Tue, Feb 27 2018, Park City, Utah, Posts 601

Sure it can.  I didn't know they started using their own plugin host.  That's interesting...

5,1 MacPro 12core X 3.46ghz, 128gb ram, RX580 video, OSX Mojave, VSL (almost everything), LogicPro, Cubase10, StudioOne, DP9, Reaper, Dorico, Finale, MuseScore, Notion6, EW Hollywood Orch, Kirk Hunter, GPO, much more..
Posted on Sun, Nov 03 2019 18:45
by Jsagencon
Joined on Tue, Aug 25 2015, Posts 2

It is the same interface that Hans Zimmer Strings from Spitfire uses- and I have that running in VI Pro- BUT- can not seem to have VI Pro "see" BBc Symphony on the external hard drive that it comes on- Have the issue out to Spitfire and when they explain it to me I will post the answer

Jeffrey Arnold
Posted on Mon, Nov 04 2019 03:34
by Jsagencon
Joined on Tue, Aug 25 2015, Posts 2

So here is the solution-

First go to your file explorer and search under your "C" drive in Programs 'vsts' or Programs [86] vsts- or under a folder that is your Daw [in this case Steinberg] - under Steinberg look in VSTS - What you are looking for is "BBC Symphony Orchestra (64 Bit).dll" or 32 bit depending on your machine [you can try searching that exact file name also]

under Vienna Instruments pro on the slave or main computer go to -options then Preferences - says "server and plugins" on the left- choose "plugins"

At bottom of page says "vst settings" click on that - this is list of where VI Pro looks for VSTS- on right "add folder" and navigate to the location you found for the .Dll file- then hit rescan

Go into VI pro and "channel" "insert plug in "- slide over to "Spitfire Audio" and "BBc Symphony should be right there to select and insert

 

cheers

Jeff

Jeffrey Arnold
Posted on Mon, Nov 04 2019 06:03
by Sacksmusic
Joined on Tue, Dec 14 2010, Posts 11

Thank you. I actually haven't bought the BBC library yet. So if I understand correctly, after I purchase it and download it into my computer, I have VEPRo find it exactly the same way I had VEPro find Kontakt, yes?

Posted on Mon, Nov 04 2019 10:51
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12290

Hi Sacksmusic, 

I'd definitely take a look at our SYNCHRON-ized Special Editions... just sayin'... you can choose from many volumes, and a comparison will reveal quite some benefits...

And yes, all instrument plug-ins will be assigned/found the same way by VE Pro (on PC, that depends on having the right VST Plug-in folder(s) assigned). 

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Dec 11 2019 21:11
by Rupert Egerton-Smith
Joined on Sat, Jan 27 2018, Posts 1

Hi Paul,

I am running BBC Symphony in VEP6 with all sections of the orchestra under one instance. I am having quite a lot of pops / clicks and wondering if I should spread the instruments out more into other instances. I have about 20 BBC Symphony plugins running. 

 

Many thanks Rupert

Posted on Sun, Dec 15 2019 17:54
by aldonbaker
Joined on Wed, Dec 10 2008, Posts 6

I am running BBC through VEP 7 and no issues. It runs smoothly. I have an SSD Raid where the samples are, which might help mitigate pops and clicks. 

Posted on Sun, Nov 08 2020 17:53
by Tim Roderick
Joined on Sun, Jun 16 2019, UK, Posts 1

Bit of a noob question but I'm fairly new to orchestral templates - also have Spitfire Audio BBC Symphony Orchestra and have set up an instance in VEP server (running on one machine - not a slave setup) for 1st violins, have added 8 articulations in that instance and thought it would be as simple as assigning each of them a MIDI channel then matching those up in Logic but it doesn't seem to work - I watched a YT vid where a guy goes into Logic's Environment and creates some multitimbral thing with a gate or something, then drags it on to a load of blank external MIDI tracks under the software instrument with VEP connected to the server.. Do you have to do that? Seems a bit ott.. I have all my libraries on an external SSD - just having a real nightmare trying to get this working!! Any help greatly appreciated :) 

Posted on Tue, Nov 17 2020 10:08
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12290

Hi Tim, 

Did you select "ALL" as a MIDI Channel on top of your channel in VE Pro? That should work for all multi-timbral plug-ins

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.